x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

UE4 4.7.5 Unresponsive each time I try to import

From Maya LT... Granted, I am trying to import a whole scene, it was just a quick test to check a few things. But it's not happening, I waited 30 mins, and it's still stuck at the same 50%, I tried it 5 different times, optimizing my scene, reducing polys as much as possible. I then tried to just grab a few meshes, to see if that would work...and I got... this is my first time trying to import from Maya LT, I am able to do it just fine in Maya 2015... So...what the heck is going on?

Oh and I can definitely import it just fine in Maya 2015, it took like .5 secs. No joke. But I don't want to model in Maya (full) 2015, I want to model in Maya LT 2016.

Can't upload FBX files on here:(

Product Version: Not Selected
Tags:
more ▼

asked Apr 14 '15 at 04:12 AM in Bug Reports

avatar image

VictorBurgos
2.4k 61 27 113

avatar image Lovecraft_K ♦♦ STAFF Apr 14 '15 at 03:45 PM

Hi Victor -

When you are exporting the FBX from LT are you making sure that you are saving as an FBX 2014? Currently FBX 2014 is the most supported version of the Export options though 2013 and 15 should also work. Also as long as it less than 5MB you can zip up the single FBX and upload the zip file.

Thank You

Eric Ketchum

avatar image VictorBurgos Apr 14 '15 at 04:29 PM

Whatever the default is for FBX export in Maya LT. I didn't change that particular setting,figuring it was good and FBX 2015 wasn't out. I did just see a FBX not working with Blender question though.

Anyway, I am at school, and they don't have LT, just regular. The FBX is on my thumb drive though, so I will upload it when I get to my Game Modeling class.

avatar image VictorBurgos Apr 14 '15 at 05:52 PM

link text

Here's the FBX!

ue4trial.zip (475.0 kB)
avatar image VictorBurgos Apr 15 '15 at 06:53 PM

Anything new on this? I mean, I technically don't mind importing each asset individually, it is just going to take a lot of time. But it would be nice to get this figured out for the next scene I do. Thanks!

avatar image VictorBurgos Apr 14 '15 at 04:32 PM

Ohhhhh....you responded to him about material, which made me think, I did get a strange error about material being exported and it turning into lambert...which is funny because there is no lambert in LT. And the only material I used, out of five, was Blinn, because it's the only one that's easy for a color ID Mat.

avatar image VictorBurgos Apr 14 '15 at 04:42 PM

But.I didn't import and mats into ue4

avatar image Lovecraft_K ♦♦ STAFF Apr 14 '15 at 08:21 PM

Hey Victor -

We are still looking into this issue for you, but I was wondering you said that the Maya 2015 file works fine for you, can you save an FBX out from 2015 and upload that as well for us to test against.

Thank You

Eric Ketchum

avatar image VictorBurgos Apr 14 '15 at 08:32 PM

Not the whole scene. I can individually import assets though. I saw what you replied to on the blender export.

I was thinking that maybe it was just the size of my scene, even though I thought it was small. But I left it running all classs, 2.5 hours later....and it was still at 50. Non responsive. When I get home, I will troubleshoot a bit more. Maybe I will get the obj into headus first. And I know I have a bot of cleaning up to do on the whole scene. Non planars are killing me.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey VictorAsukaKai -

After some testing, we have discovered that the issue is actually related to some of the mirroring that you did in your model that is causing a UV error, we actually were able to get the whole scene in as once after going through and complete isolating and recombining mirrored elements to make them unique and have no history of mirroring in Maya. After that repair work the meshes came into the engine individually and combined without issue within 30 secs.

Thank You

Eric Ketchum

more ▼

answered Apr 17 '15 at 06:32 PM

avatar image

Lovecraft_K ♦♦ STAFF
36.7k 702 260 736

avatar image VictorBurgos Apr 17 '15 at 06:54 PM

Gotcha, thanks a lot for the response!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question