x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Error on property Roughness

Hi,

I was trying to recreate the statue from the Particle Effects showcase that you can download from the marketplace in UE4. So I moved the content from that project over to my own and then I placed the statue into my project. The statue was there but the texture and material where all wrong. So I went into material to look if there was something wrong in there. And bingo, it was missing all the info, so I looked how they made it in the Particle Effects showcase and then more or less recreated it in my project. I've done everything just like they have, but I get this unknown error "Error on property Roughness". I'd be nice if someone could tell me what that means, since I haven't changed any roughness in the material or textures. I've put two screen shots down there, the one with error message is obviously mine and the one without is the one I'm trying to recreate. And this is only part of a lot.
ララ

Ps. Sorry if my description isn't very, well, good. But I am very new to this and don't know all the fancy words yet. Some day I hopefully will. alt text

Product Version: Not Selected
Tags:
more ▼

asked Apr 14 '15 at 10:16 AM in Everything Else

avatar image

ララ
1 1 1

avatar image Samantha Sutton ♦♦ STAFF Apr 14 '15 at 02:02 PM

Hey,

When did these errors begin populating, after you saved or after you hit apply? Have you attempted to re-import the textures that it says are missing? Also, have you tried reattaching the nodes to the material? Did you copy and paste any of the nodes into the blueprint? Please provide some additional information so that I can further assist you with the errors you're receiving.

Thank you!

avatar image ララ Apr 15 '15 at 09:13 AM

I don't know what half of that means since I am new, but I'll try my best to answer.
The error began when I hit apply. I've gotten the error messages I got from hitting apply down there. I'm not sure if I have re-imported the files. I just deleted it the content from my project folder and then copy pasted it in again.
The node's weren't attached to begin with, I had to attach them all myself so yes you could say I've tried reattaching the nodes. No I didn't copy paste any of the nodes into the blueprint.
I hope this is helpful in some way. alt text

screenshot (44).png (100.0 kB)
avatar image Samantha Sutton ♦♦ STAFF Apr 15 '15 at 02:05 PM

Hey,

When you say that you copy and pasted the content into your project, what exactly do you mean by that? Content isn't exactly copy and pasted into the content folder, you typically would migrate it from one project to another within the editor.

You migrate files by right-clicking on anything within the content browser, going to asset actions and selecting 'migrate'. You'd then move all of that content to the other projects content folder. You'd include everything associated with that specific item you're migrating, so nothing is lost along the way either.

Looking forward to hearing a bit more from you regarding this error you're receiving, thank you! :)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey,

Unfortunately, I have not heard from you in over 5 days. For tracking purposes, we must close your thread out at this time. If you happen to have any further questions regarding this specific topic, please feel free to comment back on this thread and we'll assist you further.

Thank you!

more ▼

answered Apr 20 '15 at 01:46 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question