x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Why do I get a Message "Plugin "WindowsDeviceProfileSelector" failed because module could not be found" ?

Hello,

       I am trying to package my game to get it out to a local group of friends to help me test it. When packaging the game I do get warning saying my imported assets do not have an engine version attached to them. That may or may not be part of the problem. My Concern is when I launch the packaged .exe application I get a the message 

Plugin"WindowsDeviceProfileSelector" Failed because it could not be found. Since this is going to my friends I need to make it as easy as can be to launch. Basically Click and Play style.

After this message appeared I tried to cook my content and retest just in case that could be the issue, yet it still displayed the same message. Please help trying to get it out for testing asap!!!

Thank you Dan Murray

Product Version: Not Selected
Tags:
more ▼

asked Apr 21 '15 at 02:18 PM in Packaging & Deployment

avatar image

XxDANitxX
113 6 7 7

avatar image XxDANitxX Apr 25 '15 at 03:15 PM

Hey everyone Still have not been able to get a fix for this problem yet. If you have ran into this issue and have found a way to resolve it I would really appreciate the help!!! Don't really know if it is a Windows issue or an Engine issue

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey XxDanitxX,

Thank you for taking the time to report this issue, and we appreciate your patience while awaiting a response. In order to assist you in an effective manner and to increase, we would like to see if you are still experiencing the issue you are reporting in engine versions 4.8.3 and/or 4.9.2?

If so, would you mind providing some simple steps, screenshots, or any other relevant pieces of information to help us reproduce the issue on our end? Let me know if you have questions.

Thank you,

Andrew Hurley

more ▼

answered Oct 11 '15 at 05:06 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question