x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Can't download any version of unreal engine

alt textlink textHi

I'm currently trying to download unreal 4.7 but it just gives me a message saying " Unable to download Unreal Engine. Please try again later". it says this for every version. It doesn't even seem to attempt download because the second i press install i get this message. Ive been trying this for the past 3 or 4 days but the same thing is still happening.

i uplaoded the launcher log

Product Version: Not Selected
Tags:
untitled.png (97.5 kB)
more ▼

asked Apr 23 '15 at 07:10 PM in Installation & Setup

avatar image

Stuey91
26 3 6

avatar image Stuey91 Apr 24 '15 at 11:53 AM

can someone please help with this, ive checked every part of this forum and tried every solution available and it still wont download for me

avatar image TJ V ♦♦ STAFF Apr 24 '15 at 12:36 PM

Hi Stuey91,

Try the suggestions in this section of the troubleshooting guide.

If it still doesn't work, follow the steps towards the bottom to generate your Debug Logs. Then post them here. They are different than the standard logs you posted about and should help us with investigating the issue.

avatar image Stuey91 Apr 24 '15 at 01:50 PM

hi TJ Ballard, thanks for the reply

i tried all the suggestions in the troubleshooting section. i'll follow the instructions on the debug logs and repost them

avatar image Stuey91 Apr 24 '15 at 01:58 PM

link text

Thats the logs, following the instructions on the troubleshooting section

avatar image Stuey91 Apr 25 '15 at 07:21 PM

Hi TJ,

I posted the Logs a day ago and still havent heard anything from you??

avatar image Manmu Apr 24 '15 at 12:12 PM

Hi, I had a same problem yesterday, but after some time Unreal engine marketplace came back to online and worked fine for me. Now I've checked URE marketplace, its again went offline. so I suggest you try after some time and check your connectivity as well. Good Luck

avatar image [Epic]Maximusdb3 STAFF Apr 24 '15 at 02:42 PM

Hi Stuey,

Do you happen to be behind a proxy (you can find out here to see if you're behind a proxy) or firewall? Can you confirm that you have tried using the -http= wininet command? Have you tired UT game or free content from the Marketplace?

-Max B.

avatar image Stuey91 Apr 24 '15 at 03:02 PM

hi Maximus, thanks for replying,

No i'm not behind a proxy, checked that earlier :). I also tried the -http= wininet command earlier as well, but didn't work. If i try download UT game it just stays on syncing, haven't got nay further than that. I tried the free content but it says syncing too, but this might be because i already downloaded these a few weeks back

avatar image Stuey91 Apr 24 '15 at 03:03 PM

UT Game just says unavailable after syncing

avatar image Stuey91 Apr 25 '15 at 03:39 PM

Its Still not downloading after hundreds of tries yesterday. It's been like this for nearly a week now

avatar image Stuey91 Apr 26 '15 at 12:13 PM

Is there no way to download unreal engine without going through the Launcher???

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first
more ▼

answered Apr 26 '15 at 02:44 PM

avatar image

Stuey91
26 3 6

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question