x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Unable to import any models into UE4 V 4.7.6

Whenever I try to import any form of models into UE4 V 4.7.6, it causes UE4 to stop responding and causes a Memory Leak (Nearly 5GB), the only way to close it, is to use the Windows Task Manager (And due to the memory leak, it takes about 30 minutes to do that :/) is there anyway I can fix this? I'm also having terribly long lighting builds.

Before importing: alt text

After starting importing and waiting an hour: alt text

Windows 7 64-bit

i7

8GB Ram

Dual Geforce GTX 765M (4GB in Total)

I've tried to add both FBX and OBJ files. I would appreciate any help, thank you very much!

Product Version: Not Selected
Tags:
before.png (4.4 kB)
after.png (4.4 kB)
more ▼

asked Apr 24 '15 at 09:49 PM in Using UE4

avatar image

DoctorMuench
6

avatar image Sektr63 May 01 '15 at 07:35 PM

I have the same error, help.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question