x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Swapped character model/animation set. Animations not initializing outside of the blueprint?

Hello,

I started with a top-down example, started building a somewhat advanced character blueprint, and now I want to try swapping it out with a character model included in the Maximo pack. I thought it should be as simple as swapping the mesh, and swapping the animation blueprint. At first it seemed like it was working, as the animations are showing inside the blueprint itself.

alt text


However, after I compile, and go in to the world's viewport, all I see is the static mesh in its default position. When I play the game, this does not change either.

alt text


Is it much more extensive than I am making it out to be? Or is there a simple setting that I have not altered?

Thanks

Product Version: Not Selected
Tags:
animation 1.png (462.0 kB)
animation 2.png (260.2 kB)
more ▼

asked Apr 25 '15 at 10:14 PM in Blueprint Scripting

avatar image

MrMusAddict
30 5 5 9

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

We solved this. Apparently the character instance placed on the map was still using the old animation entry. Everything else was updated so I'm not sure why this didn't. Setting that to the correct animation BP fixed the issue.

more ▼

answered Apr 25 '15 at 11:44 PM

avatar image

Feed_Dante
1 1 3 4

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question