x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

any way to stop "Epic games Unreal launcher " to be launched on editor's start up?

Each time I lunch unreal editor it auto starts "Epic games Unreal launcher " . this is annoying to me. Is there any way to stop that?

Product Version: Not Selected
Tags:
more ▼

asked Apr 28 '15 at 03:30 PM in Everything Else

avatar image

Muzaheed
235 18 24 31

(comments are locked)
10|2000 characters needed characters left

3 answers: sort voted first

solved. i have removed "\Engine\Extras\UnrealEngineLauncher". and then renamed "EpicGamesLauncher.exe" to something else. that is it. some other alternatives can be found: https://answers.unrealengine.com/questions/17919/prevent-the-editor-from-launching-the-launcher.html

more ▼

answered Apr 28 '15 at 03:50 PM

avatar image

Muzaheed
235 18 24 31

(comments are locked)
10|2000 characters needed characters left
  1. Create an empty "PerforceBuild.txt" file.

  2. Copy it into "C:\Program Files\Epic Games\UE_4.19\Engine\Build".

Source: https://answers.unrealengine.com/questions/17919/prevent-the-editor-from-launching-the-launcher.html

more ▼

answered May 04 '18 at 06:14 AM

avatar image

Andrei Despinoiu
250 4 9 11

avatar image KWS Sep 06 '18 at 12:10 AM

It works, but also has the side effect of disabling the In-Editor Compile button.

avatar image norlin Dec 18 '18 at 07:08 PM

I'd be happy if in-editor compile stopped to work, unfortunately for me this workaround didn't helped at all. :-(

(comments are locked)
10|2000 characters needed characters left

At this point in time most people already know that Epic has no intention of adding this feature and rejected the pull request that implemented this as a configuration setting in the editor. I believe this is a useful addition to the editor so I went ahead and refactored pull 1427 and attached the diff so that one can apply it to the 4.19-release branch.

This requires that one obtain the Unreal Engine source code from Github, apply the attached patch, and compile.

It is important to note that the launcher will NOT start up by default anymore, but this behavior can be enabled under the Editor Preferences under General->Loading and Saving->Startup if desired.

May it be useful to someone down the road.

more ▼

answered Mar 29 '18 at 06:31 AM

avatar image

cerulean256
1 1

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question