x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Materials Not Rendering LOD's

https://www.youtube.com/watch?v=4fHKXwiiO70 As seen on video. When engine replaces LOD0 to LOD1 or 2 it has default texture which appears when shaders are compiling. In editor, everything looks fine. What's the problem?

Product Version: Not Selected
Tags:
more ▼

asked May 01 '15 at 10:56 PM in Rendering

avatar image

Fairlightish
23 4 7 9

avatar image AndrewHurley May 05 '15 at 03:08 PM

Hey Fairlightish,

Would you mind opening the static mesh editor window and showing the me LOD settings you have set up for the mesh you are having issues with?

Check to make sure all your LOD's have a material applied to the appropriate slot as well.

Static Mesh Editor

alt text

Thank you,

Andrew Hurley

avatar image Fairlightish May 05 '15 at 07:20 PM

Hello Andrew,

Here are my LOD settings. alt text

lodsettings.png (1.5 MB)
avatar image AndrewHurley May 05 '15 at 07:32 PM

Try assigning your mesh to a LOD Group. Rebuild your scene and check to see if it works then. Let me know what you discover.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey Fairlightish,

We have not heard from you recently and would like to check in to be sure your issue has been resolved. If so, you can can just keep this answer checked as the resolution, but if you nee further assistance please let us know. For tracking purposes we will be marking this question as resolved. Simply re-comment in order to open the question again.

Thank you,

Andrew Hurley

more ▼

answered May 11 '15 at 02:48 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question