Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Building Light freezing computer.

Hey everyone, I have been using the editor for quite some time on this computer with no issues, but today it seems that Unreal Engine is completely freezing up my computer when building light. I've tried re installing UE4, also restarting my computer, and turning off anti-virus/firewall but nothing works. It is also crashing on the third person template with nothing changed. I haven't had this problem until today. It seems to stall on 13% into lighting before giving up and freezing my computer indefinitely. It is also using 100% of my CPU. Any help would be great.

Thanks, Steve

I also have a 6-core intel i7 processor a Nvidia GTX 780, and 8gb of ram. All my drivers are up to date as well.

Product Version: Not Selected
more ▼

asked May 02 '15 at 04:01 AM in Rendering

avatar image

3 2 3 4

avatar image HotFuzz May 07 '15 at 03:09 AM

Anyone have any ideas?

avatar image AndrewHurley May 07 '15 at 01:56 PM

Hey HotFuzz,

Which version of the engine are you running? Also, what is the average lightmap resolution size of the lightmaps in your scene?


Andrew Hurley

avatar image HotFuzz May 07 '15 at 09:07 PM

I am running 4.7.6. Also the average lightmap resoultion since it is on the template map seems to be 1024 for most things and 2048 on the ground. Was not exactly sure how to check lightmap resolution but I checked it under the lighting tab on static meshes and the override light maps box was checked for most things aswell.

avatar image krisgoku2 Jan 26 '18 at 03:12 AM

Im in 4.18.3 having the same issue geezzzzzz...... Grrr say what now? Because i used a template?????

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey HotFuzz,

This was a known and reported issue with some of the example projects having their lightmap resolutions for the template maps set to a high resolution. This in turn causes a crash when attempting to build lighting. Uncheck all of the override lightmaps resolutions and open up the 'Static Mesh editor'. Set the lightmap resolution to something like 256 which will maintain the shadow quality, and should also avoid the crash/freeze. Let me know what your results are once you try out the suggested fix.

Thank you,

Andrew Hurley

more ▼

answered May 08 '15 at 01:27 PM

avatar image HotFuzz May 08 '15 at 11:00 PM

It works perfectly. Thanks so much.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question