x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Imported textures loading slowly

Hi, on my UE4 game the only textures I've made and imported are ones with writing on. However, when in the play window or after I package the game and try it, the textures load really slowly. I have to walk right up to them and they are at first extremely blurry [picture 1] and then after about 6 seconds they finally become clear [picture 2]. I was wondering how I can make it so the textures just work from the get go without me having to walk up to them and wait?

Thank you.

Picture 1 alt text Picture 2 alt text

Product Version: Not Selected
Tags:
untitled1.jpg (209.2 kB)
untitled.jpg (251.1 kB)
more ▼

asked May 02 '15 at 11:52 AM in Rendering

avatar image

Swearl
8 2 3 4

avatar image Skullwing May 02 '15 at 03:16 PM

What is the resolution of your textures? You might be able to solve this if you deactivate texture streaming.

avatar image Swearl May 02 '15 at 04:04 PM

The textures are bigger than they probably need to be for the surface I'm putting them on in some cases, but that's so I could get all the detail on them (this was never an issue with UDK). How would I go about deactivating texture streaming?

Thanks for your reply.

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Open the texture in the content browser and extend Texture section in Details panel, then enable Never Stream.

And you might want to read >>that<<.

more ▼

answered May 02 '15 at 05:29 PM

avatar image

Skullwing
256 20 14 22

avatar image Swearl May 02 '15 at 04:29 PM

That seems to have done the trick actually, thank you so much!

For anyone else having this problem, open up the texture that you're having a problem with and under the 'Texture' tab you should find 'Never Stream', make sure the box next to that is ticked, save the texture and then it should be fine. Thanks again Skullwing!

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question