x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[Closed] [UT4] Cannot find custom map in Game Settings maplist

Launcher version of the game, build "Network Version: 3008040" (as reported in the in-game Info menu, last button before the Quit cross). Launcher version of the editor, build "Version: 4.7.0-2532759+++depot+UE4-UT-Releases".

I've made a small testmap, called it DM-JonMap, and saved in Content/Maps. Compiled it, no problems. Clicked Share -> Share This Level, it packages fine. I do NOT share the map so it stays local for now.

When I start UT4 through the Launcher, I cannot see this custom map in the map list. I've put the .pak in both of the following locations, and it still doesn't appear:

C:\Users\\Documents\UnrealTournament\Saved\Paks\MyContent D:\UE4\UnrealTournamentDev\UnrealTournament\Content\Paks

However I can start a LAN game with any map from the maplist, open the console and use "open DM-JonMap" successfully. But this makes it difficult to play a bunch of custom maps with friends, especially since the servertravel command doesn't appear to work.

Is this a known problem with the build from 5/1/2015?

Product Version: Not Selected
Tags:
more ▼

asked May 06 '15 at 06:45 PM in Packaging & Deployment

avatar image

Rehven
31 4 8 11

avatar image Rehven May 21 '15 at 09:49 PM

Does anyone have advice here? Still having trouble with showing custom maps in the UT4 map browser.

avatar image jellyGunner Feb 01 '16 at 03:25 PM

bump. also having same issue

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

The question has been closed Jul 15 '16 at 07:59 PM by Samantha Sutton for the following reason:

Issue is now outdated. If you are still experiencing this issue, please make a new post for assistance. Thanks!


0 answers: sort voted first

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question