x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Building the game crashes my PC

Hello, so I recently got unreal engine 4 to make my own house in it. I decided to download Xoio Berlin Flat example project so I can see how to do it and use some furniture and other models (this is a school project). When I open the map for the example project and try to build the lighting it says Building Lighting 0% and my PC completely melts down to the point I cant even see my mouse moving, and so I have to manually turn off my PC by holding power button. My PC is very new, it has a I7-4790k, GTX 750ti Superclocked, and 8gb ram. I am also running the newest Graphics drivers.

It is good to note that I have tried building lighting in some Unreal template projects and this works.

Product Version: Not Selected
Tags:
more ▼

asked May 07 '15 at 01:18 AM in Using UE4

avatar image

ICallHax
6 3 3

avatar image karltheawesome May 07 '15 at 02:23 AM

Do you have any sort of overclocking on your CPU?

avatar image ICallHax May 07 '15 at 02:27 AM

No my CPU is not overclocked.

avatar image karltheawesome May 07 '15 at 02:36 AM

Have you stress tested your CPU using any other programs like prime95? If it's a new computer it could be a problem with your hardware. Also try doing a memcheck using the Ultimate Boot CD. You might of done some of this stuff already but if you've built your own computer it's important to stress test all the components.

avatar image ICallHax May 07 '15 at 02:46 AM

My PC is around 3 months old, I just meant the hardware isn't old.

avatar image ICallHax May 07 '15 at 02:47 AM

Everything is working properly for sure.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

I had a same problem too. My PC's CPU is exactly is the same(i7-4970) but i have not dedicated graphic card. My onboard graphic card is Intel HD graphics 4600. After tracking the UE4Editor.exe with visual studio, i have found the exception raised by graphics(igdusc64.dll):

"Exception thrown at 0x00007FFFC00C6BE2 (igdusc64.dll) in UE4Editor.exe: 0xC0000005: Access violation reading location 0xFFFFFFFF00000038."

After update my graphics device driver from from 10.18.10.3412(1/29/2014) to 10.18.14.4332 (12/11/2015) the problem solved successfully. And now i can build the game without any crashes.

You may have two solution:

  1. Update your graphics device driver(both of them).

  2. Or run your UE4Editor.exe under graphics performance mode. For this purpose you can right click on UE4Editor.exe file and select graphics run on your nVidia graphics instead of intel one. This method may not work on your PC.

more ▼

answered Feb 20 '16 at 09:24 AM

avatar image

mece1390
35 11 18 19

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question