x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Strange Tilt Issue when trying to use "Layered Blend per bone"

So I had a layered blend set up just fine, and then Unreal froze and my machine froze and I had to reboot. Now when the layered blend fires, the animation is strangely tilted from how it is meant to be. I've attached screenshots of the issue. I'm not doing anything fancy with the layered blend, just blending using the Spine1 upper body bone. If anyone could shed some insight it would be much appreciated :-) alt text alt text

Product Version: Not Selected
Tags:
more ▼

asked May 09 '15 at 09:16 PM in Using UE4

avatar image

Dangerbunny
1 1 1

avatar image Dangerbunny May 09 '15 at 09:19 PM

For some reason the first picture isn't displaying. "unrealweirdtilt.png" is what the montage looks like when played without blending it with the locomotion

(comments are locked)
10|2000 characters needed characters left

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question