x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Packagin Error. Automation Tool Failed

Hi, I've been trying for a week now to solve this problem, and reading posts with similar issues to no avail. I share with you a video I uploaded showing the differences of behaviour between running the game in an editor window, in standalone mode or trying to launch it with different configurations. This problema suddenly started to show in the last week, before that the package procedure worked just fine. I attach also the output logs for both trials I show on the video. I used the project launcher in here, but the problem persists if I use the packaging in the file menu. I'm using Windows 7 64, and Unreal Engine 4.7.6. Hope someone can help me, I spent months learning and developing this game and I'm feeling like it was a waste of time right now. Thanks in advance.
Link to video
link text
link text

Product Version: Not Selected
Tags:
more ▼

asked May 11 '15 at 04:00 AM in Packaging & Deployment

avatar image

Dagaric
1 1 1

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hello Dagaric,

hank you for taking the time to report this issue, and we appreciate your patience while awaiting a response. In order to assist you in an effective manner, we would like to see if you are still experiencing the issue you are reporting in engine version 4.9.2?

If so, would you mind providing some simple steps, screenshots, or any other relevant pieces of information to help us reproduce the issue on our end?

Let me know if you still have questions.

Cheers,

Andrew Hurley

more ▼

answered Oct 11 '15 at 07:25 PM

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question