x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Http failing using blueprint

Hey Everyone,

I have been trying to launch my iOS app on my iPhone 6+ but I am continually getting an unknown ERROR followed by an LogHTTP Warning. I tried to launch an app which I made (Using only blueprint) and it wasn't working so I tried another app (Third person blueprint project) without changing anything. I got the same error. I'm using UE 4.7.6 on mac running the most recent version of Yosemite. Immediately after the launch failing I get a HTTP warning. I have attached the log as a .txt file if anyone can please take a look and help me out that would be incredibly helpful.

ProjectLog

Thank you!

Product Version: UE 4.7
Tags:
more ▼

asked May 12 '15 at 04:01 AM in Packaging & Deployment

avatar image

Mr.F1n3
1 1 2

avatar image Mr.F1n3 May 16 '15 at 06:54 PM

Still not sure how to get rid of this. I still get the error but it builds to my iphone now even though it will give me errors and say launch Failed.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey Mr.F1n3,

Thank you for taking the time to report this issue, and we appreciate your patience while awaiting a response. In order to assist you in an effective manner, we would like to see if you are still experiencing the issue you are reporting in engine versions 4.8.3 and/or 4.9.2?

If so, would you mind providing some simple steps, screenshots, or any other relevant pieces of information to help us reproduce the issue on our end?

If you are experiencing a crash or a major bug, we ask that you take a look at our 'How to Report a Bug' sticky post on our Forums. It will give you all the correct instructions on how to make an official bug report on the AnswerHub, including the information needed in order to move forward with the reporting/troubleshooting process.

Please do not hesitate to ask questions or post any new comments in regards to the issue.

Thanks,

Andrew Hurley

more ▼

answered Oct 11 '15 at 05:39 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question