x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Few Issue's when adding a Tile map Component

I'll try to list out the issue's I'm seeing. To get these, simple create a tile map, then add it into a BP_actor class as a component.

  1. When Tile Map is selected, blueprint will not complete a compile (won't receive green check mark)

  2. When Tile Map is selected, there is no details made visible

  3. User is unable to move, scale, or rotate Tile Map as a component using the Move, Rotate, Scale widget inside of blueprint Viewport

I know Tile Map is still being worked on, but are some issues I ran into. Work around for moving Tile Map is making a Vector 3D widget Variable and setting Tile Maps Relative Location to your vector Variable.

Product Version: UE 4.8 Preview
Tags:
more ▼

asked May 15 '15 at 03:25 AM in Bug Reports

avatar image

Hawk
11 2 4

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey Hawk,

I was able to confirm what you are reporting and have gone ahead and entered a bug report for the issue UE-15847. We appreciate you taking the time to report the issue, and please let me know if you need further assistance

Regards,

Andrew Hurley

more ▼

answered May 19 '15 at 08:37 PM

avatar image Dsine Apr 13 '17 at 03:56 PM

I also had the same problem - the tilemap is also not being rendered in standalone mode. When I unselect "Editable when Inherited" on the PaperTileMap component, it works (compilation and rendering in standalone).

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question