x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

AnswerHub Maintenance

Background maintenance is scheduled to occur between 9 - 11am EDT on Tuesday, May 21. Site operation may be slower than normal during this time and a brief interruption in operation may be observed

Aliasing-distorsion issue while moving

I have issue with antialiasing not working correctly in my case, especially for close objects.

I have ubound post processing enabled (tried both TemporalAA and FXAA) and "Antialising" enabled in "Show" menu. Quality also set to "Epic".

Videocard - GTX 760.

I get aliasing effect only while moving my gun - result in attachment. alt text

In case of static position of gun - everything looks fine. alt text

Do you have any ideas?

Product Version: UE 4.7
Tags:
aliasing.png (355.4 kB)
no-aliasing.png (349.5 kB)
more ▼

asked May 19 '15 at 09:44 PM in Rendering

avatar image

nkey
144 7 15 24

avatar image ThatGuyVex Jul 21 '15 at 09:03 AM

bump

I am having the exact same issue and I really need a solution to it - it's driving me mad.

avatar image nkey Jul 21 '15 at 06:58 PM

what is your videocard?

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Guys, I've found the solution. Unfortunately, it means that you're gonna have to put up with no motion blur in your project, but basically, if you go into your post-processing effects, don't turn off motion blur (that will keep a stock amount of motion blur and continue the issue), turn motion blur on, and set the max amount to 0. That will cap it and stop the issue.

They really need to fix their motion blur in-engine though, it's a great effect but this issue ruins it.

more ▼

answered Jul 22 '15 at 02:22 AM

avatar image

ThatGuyVex
26 2 2 1

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question