x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Why am I unable to update from 4.0.1?

I am unable to update from 4.0.1. I am running Windows 7 and have Unreal Engine installed on my secondary hard drive. As soon as I click the update button it flashes "In Queue" and returns to being an update button. Content Examples shows "Not Ready".

Update: Tried to uninstall once again and use the latest installer and experienced the same problem. It downloaded "ContentExamples_4.0Production-Windows[2014.04.02-17.08.21]" and stored it in the Backup folder. It appears to be the same data as yesterday.

Update: Still having this problem. Any ideas?

Product Version: Not Selected
Tags:
more ▼

asked Apr 02 '14 at 02:22 AM in Bug Reports

avatar image

cardern
1 2 4

avatar image leighswift STAFF Apr 10 '14 at 09:10 AM

Hi Cardern, Sorry you're having issues, and sorry it's been a while! I have only just found this post. Could you zip up the Logs folder and attach it please?

C:\Users\USER.NAME\AppData\Local\UnrealEngineLauncher\Saved\Logs

avatar image cardern Apr 10 '14 at 12:44 PM

Ah I didn't know that these existed. I realized in looking that the admin flag was false, so I tried running the launcher as administrator and it worked. Thanks!

avatar image leighswift STAFF Apr 10 '14 at 12:47 PM

Ah ok well I'm glad you're up and running now. We should still be able to work properly without admin rights though, so if it's ok with you, it'd be great to see all the logs anyway to find out why this may be happening. It's odd that you were OK to install 4.0.1 originally but not the patch :), must be a bug somewhere

avatar image cardern Apr 10 '14 at 12:53 PM

Log File Good point, here is my most recent log file from before I updated. They all seem to be relatively identical and I pulled out personal information.

avatar image leighswift STAFF Apr 10 '14 at 12:58 PM

Thank you :)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

The solution to my problem was to run the launcher as administrator as I indicated in my response to Swifty above.

more ▼

answered Apr 10 '14 at 12:47 PM

avatar image

cardern
1 2 4

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

You should be able to run 4.0.1 directly from C:\Program Files\Unreal Engine\4.0\Engine\Binaries\Win64\UE4Editor-Cmd.exe

Or

It's a 4 Gig download for the update and 7 for the full download. I would hope that if you delete the installation, it will download 4.0.2 instead of 4.0.1.

more ▼

answered Apr 02 '14 at 02:30 AM

avatar image

RalphTrickey
276 5 4 217

avatar image cardern Apr 02 '14 at 03:50 AM

I have it installed on my secondary D drive but following that filepath for my install drive allows me to access the editor. Uninstalling the program and reinstalling causes 4.0.1 to be installed once again with the same problems updating.

avatar image RalphTrickey Apr 02 '14 at 03:56 AM

OK, at least you can launch the old version. Someone else will have to look into the other problem, sorry. That kind of 'isn't good' a 7 GB download followed by a 4 GB update.

avatar image cardern Apr 02 '14 at 04:09 AM

No problem. It seems like I might already have the update but the client for some reason doesn't detect it, since my install directory is 12.7 GB. 4 GB is stored in the Backup folder under ContentExamples.

avatar image leighswift STAFF Apr 10 '14 at 09:12 AM

You can delete the backup folder if you like. It gets created when something was installed but there was already files in the destination directory that we didnt recognise - a safety measure to stop us from overwriting somebody's work :)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question