x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

What happened to the graphics quality?

Just after first run (initial install) i missed some pop up and now the image in the main view port is pixelated and ugly. I had stepped away and when I returned the pop up had 2 seconds left on a countdown timer. It wasn't there when I stepped away and I wasn't fast enough when I returned. I have no clue what it said. I just know things are ugly now in the main view port window. I'm brand new to UE and have not been able to figure out how to get it back to smooth and nice. Please help.

Product Version: UE 4.7
Tags:
more ▼

asked May 27 '15 at 04:50 PM in Using UE4

avatar image

biggreennmean
6 1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi biggreenmean,

It sounds like the editor adjusted to your system and lowered the settings. In the Main Menu Bar, click the Settings drop down and scroll down to the Engine Scalability Settings. There you can bump everything back up. If you'd like to avoid that happening automatically, disable the Monitor Editor Performance option.

Hope that helps!

more ▼

answered May 27 '15 at 04:56 PM

avatar image biggreennmean May 27 '15 at 05:08 PM

Thank you. That worked perfectly. I figured it was something like that but this is my first UE run so I was lost how to reset it. I'm not sure if it is utilizing my gpu or not and I am also running a second monitor from my laptop that isn't quite as capable as the main laptop screen. That may have triggered it. No matter. Thanks again.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question