x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Delay before a Mixer in a SoundCue makes the whole thing not work

We have the following setup in one of our sound cues:

alt text

I'm not sure why, but this seems not to work at all. I'd think it should start the '...ServoClose' sound immediately and the '...MechClose' sound later, but instead, there's just silence. When I directly connect '...ServoClose' to the Output node, I hear it in-game just fine.

Product Version: UE 4.8 Preview
Tags:
sound_cue_bug.png (92.3 kB)
more ▼

asked May 28 '15 at 05:13 PM in Using UE4

avatar image

MSE_Taliesin
269 31 48 64

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question