x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

UE4 4.7.6 does not run on AMD based system

I cannot run UE4 on AMD system.

CPU: FX 9590 GPU: Radeon HD 7790xt Win7 w/ SP1 UE4 4.7.6

We are using the github full source engine and everything runs perfectly fine on my Intel/nvidia workstation, but not the AMD based one. The error refers to an older dual core CPU fix for XP systems, though I did try it with no luck. I have VS 2013 Community installed on the system as well.

What am I missing here?

Error: [2015.05.29-14.58.42:093][ 30]LogWindows: === Critical error: === Fatal error: [File:D:\GitHub\UnrealEngine\Engine\Source\Runtime\Engine\Private\UnrealEngine.cpp] [Line: 1012] Detected negative delta time - on AMD systems please install http://files.aoaforums.com/I3199-setup.zip.html

Product Version: UE 4.7
Tags:
more ▼

asked May 29 '15 at 03:15 PM in Installation & Setup

avatar image

JohnJ
46 3 7 9

avatar image mikepurvis May 29 '15 at 03:24 PM

I run 4.7.6, from the launcher though, on an AMD cpu with no problems.

My projects are all a mix of Blueprints and C++ and they compile fine.

avatar image JohnJ May 30 '15 at 11:39 AM

Hmmm. I can't run from the launcher either. Same issue.

I can run the launcher itself fine, just not the engine itself. I am wondering if there is some Win update or something I don't have. It doesn't make sense.

avatar image mikepurvis May 30 '15 at 04:19 PM

Did it run before on that system?

avatar image JohnJ Jun 01 '15 at 05:23 PM

Did previous response on phone and it went to the wrong place....

This is a new build so its the first time trying to run it. Windows and all drivers are up to date. Could it be the particular CPU that I am running?

avatar image Matt.Williams Jun 10 '15 at 08:22 PM

Hey JohnJ,

Any way you could send us your dxdiag info and the full log file?

-Matt W.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

We just switched to 4.8 and now it works. So not really sure what was going on, but everything is working fine.

more ▼

answered Jun 12 '15 at 02:27 AM

avatar image

JohnJ
46 3 7 9

avatar image JohnJ Jun 26 '15 at 09:25 PM

Well unfortunately this isn't resolved. It's happening again (not sure it actually fully stopped). Everything is the same as above, and happens on 4.7.6 binary and source as well as 4.8.1 source now. I also tried an older gforce 460 card instead of the AMD one just in case it was GPU somehow, with same results. Still getting that negative delta message in the crash reporter.

I then tried a stock fresh ShooterGame with same results. Log from that is attached as well as a DxDiag output.

link text

dxdiag.txt (29.1 kB)
shootergame.log (15.4 kB)
avatar image Matt.Williams Jun 29 '15 at 09:32 PM

Hey JohnJ,

Looking at the logs, it shows the same error that this user was encountering. Would you mind trying a local rebuild of the engine and let me know if that resolves anything? I know it sounds silly, but that's what helped another user.

-Matt W.

avatar image JohnJ Jul 02 '15 at 01:54 AM

Looks like that did it!

Strange that I didn't come across that post when I originally searched.

Thanks!

avatar image Matt.Williams Jul 06 '15 at 08:37 PM

Were you using the AnswerHub search? I don't have the best of luck with that search all the time. I tend to have better luck using the search on UnrealEngine.com, then filtering to answers (see here) or searching with a search engine of your choosing.

Anyways, glad it helped. :)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question