x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Render Matinee (from sub-level) failing to play on 'movie'

Dear Fellow Unreal’s I have set up a matinee sequence in a big project, and now have trouble rendering it out. [1] It has a director group, [2] The Matinee is set to ‘Play on level load’, [3] The nodes mentioned in the tutorials are added to the SUB-level blueprint and all camera’s and matinee [4] are placed on a separate level since we were working on this project with a large group and used the levels as an organisational layer-system. All levels required are set to stream when level is played.

alt text Now, When I go into the matinee and press the ‘movie’ option to record we simply spawn at the worlds origin and can freely move around instead of it starting the matinee sequence. I suspect it has something to do with the nodes being on a sub-level blueprint but I have been unable to find out how to resolve this since I cannot link the same nodes in the normal ‘Level blueprint’. I would appreciate any solution or work around you guys can offer, since currently we are running with screen capture software.

[EDIT]: Moving the matinee and camera's to new level is no option since it unlinks all camera's

Product Version: UE 4.7
Tags:
more ▼

asked Jun 06 '15 at 07:28 AM in Blueprint Scripting

avatar image

Ristridyn
1 1 3

avatar image Elggetto Nov 09 '15 at 03:22 PM

Did you get your answer?

avatar image Ristridyn Nov 09 '15 at 04:42 PM

In the end we did, there was something corrupted in the project. A developer helped us fix it. Something with a blueprint malfunction.

avatar image Ristridyn Nov 09 '15 at 04:44 PM

https://www.youtube.com/watch?v=3XROUFR37Jw The project worked out prett well in the end ^^

avatar image 赵发发 Jun 14 '17 at 02:10 AM

how to solve this problem,I have the same problem,thanks

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question