x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

AnswerHub Maintenance

Background maintenance is scheduled to occur between 9 - 11am EDT on Tuesday, May 21. Site operation may be slower than normal during this time and a brief interruption in operation may be observed

No version information received

link text

Cannot get Unreal to login or connect to servers, Mac OSX.

Please assist.

Product Version: UE 4.7
Tags:
more ▼

asked Jun 10 '15 at 02:32 PM in Installation & Setup

avatar image

GlenTech
1 1 1

avatar image TJ V ♦♦ STAFF Jun 10 '15 at 03:40 PM

Hi GlenTech,

Try the suggestions in this section of the troubleshooting guide.

If nothing works for you, follow the instructions towards the bottom of that link to generate your Debug Logs. Then post them here along with your Dxdiag (system specs).

avatar image GlenTech Jun 11 '15 at 07:28 AM

The debug log is already attached. :)

And as I mentioned , there was nothing referencing MAC OSX Solutions.

Thank You.....:)

avatar image TJ V ♦♦ STAFF Jun 11 '15 at 12:47 PM

I mentioned uploading the Debug Logs because the logs you posted above look to be the standard Launcher logs which don't contain the debug data we are looking for. Did you follow these steps to generate that log?

avatar image GlenTech Jun 11 '15 at 12:52 PM

Apologies,

No worries , Please find the attached.

Hope this helps.link text

logs.zip (10.3 kB)
avatar image reddaze STAFF Jun 16 '15 at 07:05 PM

Hi Glentech,

The error over and over in the logs is: "The certificate for this server is invalid. You might be connecting to a server that is pretending to be “account-public-service-prod03.ol.epicgames.com” which could put your confidential information at risk."

Searching online I found some Mac users encounter this problem when their date and time settings are incorrect, Can you review your date and time preferences?

avatar image GlenTech Jun 17 '15 at 01:05 PM

Forshaw, thanks, though my time is correct to my local zone ... +2 GMT.

Unless your servers need to have a International Reference to a different zone perhaps...and receiving conflict?

avatar image reddaze STAFF Jun 29 '15 at 08:52 PM

Hey GlenTech,

Sorry to beat a dead horse but can you confirm the checkbox in Date and time settings like the pic below is checked?

![alt text][1] [1]: /storage/temp/48405-date&timemac.png

date&timemac.png (180.2 kB)
avatar image Sam.Zamani STAFF Jun 16 '15 at 08:00 PM

Try navigating to https://account-public-service-prod03.ol.epicgames.com/account/api/version in Chrome and click on the lock icon next to the url. It should be green if we have a valid https certificate (ie. it is our site sending the cert). If you are being diverted you will see a warning.

avatar image GlenTech Jun 17 '15 at 01:03 PM

Yeeah, I get no lock icon, or indicators, just text...

{ "app" : "account", "moduleName" : "Epic-Account-PublicService", "branch" : "Release", "buildDate" : "2015-04-30T02:23:37.597Z", "serverDate" : "2015-06-17T13:03:00.020Z", "build" : "91", "cln" : "2531218", "overridePropertiesVersion" : "$Revision: #83 $", "version" : "1.20" }

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hi GlenTech,

We haven't heard from you in a while, so I'm resolving this post for tracking purposes. If you're still experiencing this issue, please respond with the information requested by Adam Schrader above. Thanks!

more ▼

answered Jul 06 '15 at 03:35 PM

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question