x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Level Streaming: Issues with tiled map saving

Hello all,

I tried the UE4 forums first with my problem to see if I could get some help there, but its been about a day or so and I have searched as far as I can go on my own, so this is what I need help with:

I'm having a problem with my streamed levels saving after I load them in my project. I save everything before exiting UE4, but after I re-load my project, the tiled map isn't there. I have to go back through the process of reloading my tiled landscape again. Odd thing is, I don't have to re-import my tiled landscape, just re-select them and load. I even went to project settings and changed the path to that of my level I was working on. Also I ran UE4 as admin, after reading that helped with others having a similar problem. I don't know what's wrong.

I did discover that when I load my 8kx8k map into UE4 by using Modes->Landscape->Import By File, it loads, I save it, and after I have closed out and re-opened my project the landscape is still there. The reason why I wanted to load my 8kx8k map in the tiled way was for performance optimization, but if I can get the same performance importing it the non tiled way then I'm fine by that :)

Product Version: UE 4.8
Tags:
more ▼

asked Jun 15 '15 at 06:53 PM in Using UE4

avatar image

copticprincess
1 1 3

avatar image copticprincess Jun 16 '15 at 08:13 PM

I really hate to bump my topic, but am I the only one having this problem? I uninstalled and reinstalled the engine, and saved it to a new hard drive and I'm still getting the same result...

avatar image razor_runner Jun 16 '15 at 09:33 PM

hey. i have the same problem. any fix pls?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question