x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Lightshaft Bloom Different in Game

I recently converted my project from 4.7.6 to 4.8. Since then I noticed that the lightshaft bloom behaves different in PIE.

alt text

In the normal editor view the bloom looks right, such I know it from the previous versions.

Product Version: UE 4.8
Tags:
lightshaft.jpg (72.1 kB)
more ▼

asked Jun 15 '15 at 09:17 PM in Bug Reports

avatar image

MrRabbit
204 15 26 33

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi -

Are you using any VR or are you in VR mode in the editor? If so this is a known issue, for reference UE-17032, and we are investigating a solution now. I will keep you informed as we work toward a solution.

If you are not using any VR or in VR mode, please let me know and specifically what your project setup is?

Thank You -

Eric Ketchum

more ▼

answered Jun 16 '15 at 01:48 PM

avatar image

Lovecraft_K ♦♦ STAFF
36.7k 702 260 735

avatar image MrRabbit Jun 16 '15 at 10:34 PM

Thank you Eric for your reply.

I'm not using VR, but I have found the culprit: The resolution scale, if different from 100%, causes this issue. With 100% it looks just fine, but with a lower value the sun shafts turn more and more into a streak.

Hope it helps.

avatar image Lovecraft_K ♦♦ STAFF Jun 17 '15 at 02:13 PM

Hi -

I was able to reproduce the issue and have entered a new report, UE-17199.

Thank you for the additional information.

Eric Ketchum

avatar image cman2k Jun 26 '15 at 05:49 PM

I think I'm experiencing a similar issue. My lightshaft bloom is different when I render my matinee sequence...I'm assuming this is caused by the same issue? Any idea how I can force the resolution scale to be 100% and avoid this problem?

avatar image Lovecraft_K ♦♦ STAFF Jun 26 '15 at 06:17 PM

HI cman2k -

The resolution can be set in the Post Process Settings of the camera or in an unbound Post Process Volume.

Eric Ketchum

avatar image cman2k Jun 26 '15 at 07:02 PM

forcing resolution scale to 100% via the post process settings of my camera did indeed fix my lightshaft issues when capturing via matinee. Thanks!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question