x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

HTML5 Build Levels Not Loading (4.8)

Hi, I've been using 4.8 for the last few days having upgraded from 4.7.6, and have started to have problems with levels not loading at all in HTML5 builds, they work in the editor and in windows builds but HTML5 builds just dont work... Now this as far as i can tell is in all 4.8 projects including new blank ones ive created.

Ive been checking the logs to try and find whats happening and ive found this snippet

[2015.06.18-23.03.42:906][281]LogPackageName: SearchForPackageOnDisk took 0.242s to resolve Stage_1.umap [2015.06.18-23.03.43:156][281]LogPackageName: SearchForPackageOnDisk took 0.246s to resolve Stage_1.umap [2015.06.18-23.03.43:161][281]LogNet: Browse: /Game/Game/Maps/Start_Screen L [2015.06.18-23.03.43:169][281]LogNet:Warning: Travel Failure: [InvalidURL]: Invalid URL: /Game/Game/Maps/Start_Screen [2015.06.18-23.03.43:174][281]LogNet: TravelFailure: InvalidURL, Reason for Failure: 'Invalid URL: /Game/Game/Maps/Start_Screen' L [2015.06.18-23.03.43:182][281]LogNet:Warning: Travel Failure: [ClientTravelFailure]: Invalid URL: /Game/Game/Maps/Start_Screen [2015.06.18-23.03.43:187][281]LogNet: TravelFailure: ClientTravelFailure, Reason for Failure: 'Invalid URL: /Game/Game/Maps/Start_Screen' [2015.06.18-23.03.43:214][282]LogNet: Browse: /Game/Game/Maps/Start_Screen?closed [2015.06.18-23.03.43:219][282]LogNet: Failed; returning to Entry [2015.06.18-23.03.43:279][282]LogLoad: LoadMap: /Game/Game/Maps/Start_Screen?closed

For some reason it finds the level it is supposed to go to in this case Start_Screen > Stage_1 but once it finds that level it just reverts back to loading the level its currently in anyway. Any thoughts?

Product Version: UE 4.8
Tags:
more ▼

asked Jun 18 '15 at 03:06 PM in Packaging & Deployment

avatar image

ArnieNIA
10 2 2

avatar image [Ankitkk] STAFF Jun 18 '15 at 03:32 PM

Hey ArnieNIA,

This definitely seems like a bug. Can you send us the zipped blank project you created as a test case which fails.

-Thanks.

avatar image ArnieNIA Jun 18 '15 at 03:52 PM

Sure, I've attached the projectlink text

Here is a link also to an example of the HTML5 error: https://db.tt/VorDwHsr (Works in 32bit chrome or nightly)

Thanks

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey ArnieNIA,

So - I looked into this issue - I think whats happening that Map_2 was not getting packaged -

You can add all maps which you want to packaged -

Edit-Project Settings-> Packaging. ( Show advanced)

"List of maps to include in a packaged build".

With this change - I could just press e and load the next level.

more ▼

answered Jun 19 '15 at 06:31 PM

avatar image

[Ankitkk] STAFF
481 13 3 9

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question