x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Low Quality even though it is set to Epic

I just installed Unreal Engine, and I plan on learning the basics of it this summer, but one thing is bothering me...

So I downloaded a couple of free projects from within the launcher(Mountain Landscape and Swin Ninja). Whenever I play around inside the editor with them, the quality is always super low. In Engine Scalability Settings I set it to Epic. I also put the material quality to high.

The scene in the editor window is pretty bad quality. Like it isn't terrible, but it is super blurry and objects and textures are in SUPER low quality when I am not even that far away. I've searched for so long and no one has had this problem.

My gpu is not running hot at all, and the editor doesn't get any fps drops.

Please help! That would be greatly appreciated :) Thank you

-Austin-

Product Version: UE 4.8
Tags:
more ▼

asked Jun 22 '15 at 05:20 PM in Using UE4

avatar image

KrankyPenguin
1 2 4 3

avatar image sinspaw Jul 19 '15 at 02:07 AM

Have you tried compiling it and running it as a standalone to see what happens? Also check every Mesh, Texture and Material file that you might have to check for if there's a quality option under Rendering said object.

avatar image KrankyPenguin Jul 19 '15 at 02:33 PM

I have tried compiling it yes. I was testing this on the free Mountain/Lake project and the free Apartment project from the marketplace, so I would assume all the meshes are good quality!

avatar image sinspaw Jul 19 '15 at 06:07 PM

I didn't mean if you compiled the project in general, I mean go on to Play, click the arrow next to it and try clicking on play as standalone. Wait for the loading and see what happens.

avatar image KrankyPenguin Jul 20 '15 at 02:23 AM

No yeah I did that too!

avatar image KrankyPenguin Jul 26 '15 at 07:17 PM

Please help

avatar image Slavq Aug 11 '15 at 12:59 PM

Try also unchecking "Monitor Editor Performance?"

(comments are locked)
10|2000 characters needed characters left

5 answers: sort voted first

Hi,

You could try this :

Check if there are command nodes in your level blueprint that could set up quality. If so : delete them, then :

1) (editor closed) delete manually the "save" & "intermediate" folders in your project folder

2) open your project in the editor (wait a while.......)

3) set all to epic (or whatever you want) & save all

4) close & re-run

You could also check "Mobile HDR" in your "Project settings"/Engine/rendering" : it has to be checked.

Hope this could help,

Jerome

more ▼

answered Aug 11 '15 at 11:41 AM

avatar image

FaustyWalk
31 2 4 12

avatar image KrankyPenguin Aug 12 '15 at 06:31 PM

I'll try this

https://answers.unrealengine.com/questions/258463/awful-quality-in-editor.html This is another post I made that includes a picture of what i am experiencing.

(comments are locked)
10|2000 characters needed characters left

This is probably really really late, but this thread still shows up on Google, so it's worth answering. I had this same issue, but found that I had accidentally hit ctrl+r, which toggles realtime rendering. Maybe you need to swap it back on to realtime? This can also be found in the top left corner of the viewport [top left arrow, first option].

Hope that helps somebody in the future.

more ▼

answered Feb 15 '16 at 05:36 PM

avatar image

Xaeveax
33 1 4 8

(comments are locked)
10|2000 characters needed characters left

alt text

There are Engine scalability settings that you can change to maximize your fps while working in the editor. If you have all of these set to Epic and are still experiencing bad quality then It could be your GPU.

quality.png (448.2 kB)
more ▼

answered Jun 23 '15 at 03:53 PM

avatar image KrankyPenguin Jun 23 '15 at 05:25 PM

I said that I know about the Scalability features. They are all on Epic, but it looks as if it is on the lowest setting.

My gpu is running perfectly like I said. No frame drops and my card isn't running hot at all. It maybe gets up to 60(only sometimes).

avatar image JSutton Jun 24 '15 at 05:35 PM

What GPU do you have?

Jacob

avatar image KrankyPenguin Jun 29 '15 at 03:23 PM

I have a GTX 760

avatar image KrankyPenguin Jul 08 '15 at 06:32 PM

Please help. It has been like two weeks and there has been no solution.

avatar image 94 Jun 29 '15 at 03:34 PM

Try running a GPU stress test. (If you're card is an EVGA one. EVGA has a great stress test. If not, they have a few of them on the NET.)

avatar image KrankyPenguin Jul 06 '15 at 03:53 PM

I have before. I can run nearly all games on the highest settings at a steady framerate.

avatar image President Jul 06 '15 at 07:18 PM

I'm having a similar problem but only on 1 of my levels...all other work at Epic settings but when I open my Maze level it looks like low settings although it says Epic settings...I've even set it via console commands "scalability 3" and still looks poor...I've never messed with the settings via Blueprint or anything so really just the engine deciding not to run the level correctly... before anyone asks GTX 670MX and it was working perfectly fine before 4.8...

(comments are locked)
10|2000 characters needed characters left

Thank you @Jesterhead37 this totally saved me

more ▼

answered Aug 04 '16 at 01:40 PM

avatar image

juliva
1 1 1

(comments are locked)
10|2000 characters needed characters left

Had similar issues. Using Reflection Captures helped a lot.

more ▼

answered Aug 31 '16 at 09:14 PM

avatar image

Eugen der Starke
10 1 1

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question