x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

SVN with Cloudforge will not connect

  1. OSX 10.10

    LogSourceControl: Attempting "svn info "/Users/USER/Projects/MyProj/" --xml --non-interactive --trust-server-cert --username User --password " LogSourceControl: Attempting "svn status --show-updates --verbose --xml "/Users/USER/Projects/MyProj/" --non-interactive --trust-server-cert --username User --password " SourceControl:Error: Error svn: E215004: Authentication failed and interactive prompting is disabled; see the --force-interactive option svn: E215004: Unable to connect to a repository at URL 'https://User@xxx.svn.cloudforge.com/myproj/trunk' svn: E215004: No more credentials or we tried too many times. Authentication failed SourceControl:Error: Error Failed to connect to source control. Check your settings and connection then try again.

This does not occur when using Windows to connect to the same Cloudforge account.

Also this is not a problem with my own hosted svn server.

Product Version: UE 4.8
Tags:
more ▼

asked Jun 23 '15 at 12:58 AM in Bug Reports

avatar image

Anadin
361 10 18 25

avatar image Ben Halliday STAFF Jul 20 '15 at 04:44 PM

Hi Anadin,

Are you still having trouble connecting to Cloudforge with the Mac?

avatar image Anadin Jul 21 '15 at 01:53 AM

Yup, still the same with 4.8.2 on OS X 10.10.4

avatar image Ben Halliday STAFF Jul 21 '15 at 04:56 PM

Thanks for your patience. I'm contacting our tools team here to see if they can shed any light on the issue, and I'll let you know when I have more information.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi Anadin,

So it sounds like the problem is with how the Mac security interacts with our version of SVN that we ship with the Mac editor. We've made some internal changes to allow us to use the built-in SVN binaries instead of the ones we ship, and that should be out with a future version of the engine. We believe this made it into 4.9, but I'm still confirming that. If I discover it won't be included in 4.9, it should be in 4.10, and I'll post here to let you know. Thanks for the report!

more ▼

answered Jul 23 '15 at 08:37 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question