x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[4.8.1] Crash on lighting build

Hey there,im new to this engine and i have been troubled with this bug lately,i try to find a fix on this topic(https://answers.unrealengine.com/questions/232727/48p3-crash-on-lighting-build.html) and i got unreal engine 4.8.1.Run it on and open my projject but it still not working, swarm connection are fine and lighting still crash at 33-34% i would really grateful if u guy can help me with this ?

Product Version: UE 4.8
Tags:
more ▼

asked Jun 29 '15 at 05:43 AM in Bug Reports

avatar image

minhgnob
1 1 2 3

avatar image Lovecraft_K ♦♦ STAFF Jun 29 '15 at 05:12 PM

Hi minhgnob -

Can you post the Machine ID which appears just before you submit your crash in the Crash Reporter? Also make sure that you are sending the crash report from the reporter.

Thank You

Eric Ketchum

avatar image minhgnob Jun 30 '15 at 08:25 AM

dear eric i can't find my crashreporter despite all my effot,i have also try making a new project in unreal verson 4.8.1 and it still not working (this time the lighting building go to 38% before it crash) pls help me and if i had made any mistake then forgive my ignorance

avatar image Lovecraft_K ♦♦ STAFF Jun 30 '15 at 05:41 PM

Hi minhgnob -

When the editor crashes, you will see a pop up that looks like this:

CrashReporter

If you are not getting this pop up, please let me know how the editor is crashing and what message if any that you are receiving when the crash occurs.

Thank You

Eric Ketchum

debugcrash.jpg (84.8 kB)
avatar image minhgnob Jun 30 '15 at 06:11 PM

dear eric,im not reciving any pop up and i manage to take a picture the moment it crash alt text

ty for your time

bug.png (420.8 kB)
avatar image Lovecraft_K ♦♦ STAFF Jun 30 '15 at 06:42 PM

OK, Navigate to the following location on your hard drive (you will need to be able to see hidden files):

C:\Users[UserName]\AppData\Local\Microsoft\Windows\WER\ReportQueue

Look for the following files in a subdirectory created at the time of your crash:

diagnostics.txt

minidump.dmp

ProjectName.log

Zip them up and attach them back here.

Thank You

Eric Ketchum

avatar image minhgnob Jul 01 '15 at 06:04 AM

dear eric i can't find anysubdirectory created at the time of mine crash nor these paticular file u mention(i had try search a whole ReportQueue folder) but in the ReportArchive i find a wer file on a folder created at the time of mine crash ,i had copy the text to a text file,i help it will be useful link text

ty for your time

avatar image Lovecraft_K ♦♦ STAFF Jul 01 '15 at 04:34 PM

Hi minhgnob -

Typically with an engine crash you will see the Crash Reporter (pictured above) and even if you didn't there would be a report directory created. Try opening Windows Event Viewer and look for Critical or Error messages that occurred at the time of the crash (give or take a minute) and save that information out to post here.

It sounds like there maybe something else on your computer which is incorrectly functioning with the engine.

I would run a Windows Update and Video Driver Update to ensure that I am on the latest versions of my system files and see if you still get the same error.

Finally take a look at your DXDIAG, you will want to have more than 4GB of RAM and a Quad Core Processor at least to successfully build lighting.

Thank You

Eric Ketchum

avatar image minhgnob Jul 02 '15 at 08:30 AM

dear Eric i had the file,and im sure my computer meet the need i can't upload the file as evtx type so i transfer two error into text link text

avatar image Lovecraft_K ♦♦ STAFF Jul 02 '15 at 03:25 PM

Hey -

Can you confirm that you have Microsoft NET Framework 4.5.1 version 4.5.50932 and all necessary updates to that software installed on your PC? If you do, it may have been corrupted at some point and you will need to redownload and fix your installation and if you do not, download it.

Thank You

Eric Ketchum

avatar image minhgnob Jul 03 '15 at 04:37 AM

i have try repair,reistalling and it still not work, it's seem like my computer get conflict with microsoft progarm i have try created a 2d side scrorller and build lighting work here, if i can't find any solution i will try reinstall windows, ty for your time

avatar image minhgnob Jul 06 '15 at 10:43 AM

Hi eric, i had reinstall window and the problem still remain,it's really devastating,reinstall net frame as well,any help ?

avatar image Lovecraft_K ♦♦ STAFF Jul 06 '15 at 02:57 PM

Hi minhgnob -

Can you upload a copy of your DXDIAG?

Thank You

Eric Kethcum

avatar image minhgnob Jul 07 '15 at 03:31 AM

hi eric here is the file,ty link text

dxdiag.txt (22.8 kB)
avatar image Lovecraft_K ♦♦ STAFF Jul 07 '15 at 05:52 PM

Hi -

Looking at your DXDIAG, I am only seeing an Intel integrated Graphics card. If that is the case can you make sure that you have the most up to date drivers for that card. If you do have a dedicated card like an Nvidia mobile card, can you also make sure that it is correctly being turned on and used when the editor starts.

Next, you are right on the line of our recommended memory requirements for the engine which means that the PC will be using more hard drive space for processing purposes, your Page File. I would actually look at your Hard Drive Space as you build lighting (or start to), you could get an error if you are running out of Hard Drive Space were you Swarm Cache is set to store processing data.

Let me know -

Eric Ketchum

avatar image minhgnob Jul 07 '15 at 06:39 PM

Dear Eric Ketchum im not sure about whether UR4 use all my vitural memory,but i have been checking task manger,Hard Drive Space,and anything that possibility related to your suggestion,it seem that my vitural memory not changing one bit,but the physical memory does raise high (i got only 1 MB free left) and in the end,if this engine is too heavy for my computer,would you sugget me leaving it ?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi minhgnob -

Let's try to update your video cards. You laptop may tell you that you have the most updated drivers but install teh following anyway:

https://downloadcenter.intel.com/download/24964/Intel-Iris-Iris-Pro-and-HD-Graphics-Driver-for-Windows-7-8-8-1-64-bit

Let me know if you still have the issue afterwards -

Eric Ketchum

more ▼

answered Jul 09 '15 at 04:14 PM

avatar image

Lovecraft_K ♦♦ STAFF
36.7k 702 260 735

avatar image minhgnob Jul 09 '15 at 07:00 PM

dear eric i already got an intel hd graphic and it not allow me to install yout driver

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question