x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Why does UE4 4.8, 4.7, and 4.6 crash whenever I open ANY project or create a new one?

I recently installed the 4.8.1 update for UE4. I tinkered around, teaching myself to create Materials and utilize blueprints. The program worked PERFECTLY before the following.

  1. I created duplicates of Starter Content Materials and replaced their textures with my own (I wanted to test how seamless my own textures would look on a landscape).

  2. I added custom textures to the Textures folder under the Starter Content assets.

  3. I created a Landscape with my new materials and restart my computer due to unrelated software update.

  4. Upon reopening UE4 4.8.1 and opening the previously mentioned project, the project opened with a "Discovering Assets" dialogue box.

  5. My computer proceeded to freeze. After 30 minutes of waiting for it to unfreeze, I was forced to perform a hard shut down (keyboard shortcuts, clicks and mouse movements would no longer register).

I can't even get a crash report because it doesn't crash. It just freezes and hangs up my entire computer.

Since then, I have uninstalled ALL versions of UE4, tried older versions, deleted all my projects, but nothing seems to work. Help me please!

My system specs:

OS: Windows 8.1

CPU: i7-4770 Quad-Core 3.4 GHz

RAM: 32 GB 1333 MHz 4-Channel

GPU: nVidia Geforce GTX 760

Product Version: UE 4.8
Tags:
more ▼

asked Jul 01 '15 at 04:32 PM in Bug Reports

avatar image

boogers0
1 2 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hey Boogers0,

If you created duplicates of all of the Starter Content Materials and replaced the textures with your own, your project is going to need time to find all of the re-directors of the textures as well as applying them to the materials themselves.

Would you mind telling me how you went about duplicating your materials? Are you doing it within the editor using the right-click asset actions menu, or are you doing it by manually copying the files/folders within your Unreal Projects folder?

I ask this because there was a known issue with manually copying assets and keeping the names of the assets the same as the original, which created conflict when the editor attempted to load them.

Do me a favor and reproduce the issue you are experiencing, but instead of forcing a shutdown go to your processes and be sure it is not running. The application might say 'Not Responding' but that doesn't mean indefinitely. Let me know what you discover.

Thank you,

Andrew Hurley

more ▼

answered Jul 01 '15 at 07:15 PM

avatar image boogers0 Jul 01 '15 at 09:14 PM

Whenever I duplicated an asset, I would right click, for example, M_Ground_Grass and click "Duplicate". I would then name the newly created material M_Landscape Grass.

This is an exact example.

Also, whenever this problem occurs, I cannot open task manager or processes because my computer freezes. I've left it alone for about an hour and the computer stays frozen.

I performed a system restore and the problem continued, but instead of freezing it actually crashed, leaving a dialogue box stating m video card Driver was unresponsive and has restarted.

So, I updated drivers, turned off my over locking software, and restarted the computer.

The problem has stopped (SO FAR), but I still can't help but feel it will happen again.

I believe you were right, Andrew, and a duplicated asset I created had a faulty name.

avatar image AndrewHurley Jul 02 '15 at 07:15 PM

I will close this post as resolved for now. It could have been a graphics driver issues as well, but as long as it has not occurred since then we can say you have worked around the issue.

Let me know if it occurs again though so we can move forward with testing the issue.

Cheers,

Andrew Hurley

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question