x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

AnswerHub Maintenance

Background maintenance is scheduled to occur between 9 - 11am EDT on Tuesday, May 21. Site operation may be slower than normal during this time and a brief interruption in operation may be observed

Importing Blender to UE4 Results in Lost Faces

alt text alt text alt text alt text

As you can see in the above images, when I try importing models from Blender in Unreal, they lose a lot of the faces and end up disjointed and broken. As far as I can tell, I'm using most of the default settings, so I can't seem to identify what's going on here.

Product Version: UE 4.8
Tags:
more ▼

asked Jul 02 '15 at 01:27 AM in Using UE4

avatar image

PolarisInParis
51 3 7 9

avatar image Maceo_P_King Jul 02 '15 at 05:00 AM

I found this helpful: https://forums.unrealengine.com/showthread.php?62941-Blender-2-73a-and-2-74-working-export-to-UE4-settings-for-various-types

Do you still have the same problem when you export / import with the same settings?

avatar image PolarisInParis Jul 02 '15 at 08:32 AM

Yup. Even after following every instruction to the T, my models still come out with only half their faces intact.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Not sure but in blender the faces get mixed up often, try to go to editmode, selecting all the verts, and press Ctrl N.

more ▼

answered Jul 02 '15 at 10:56 AM

avatar image

T-low
73 4 11

avatar image Emrico1 Nov 10 '17 at 02:20 AM

^This worked for me. Thank you!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question