x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Force GPU Particles to render?

I've noticed that whenver the particle system actor (as in, the root of the particle system) is not within the camera view, GPU particles dissappear instantly. This is a huge problem for me, as I'm using them to generate bubbles underwater from a waterfall.

As soon as I look down the stream, the bubbles dissappear, even if they are within my view. Is there anyway to stop this behaviour?

Product Version: Not Selected
Tags:
more ▼

asked Apr 05 '14 at 07:22 PM in Bug Reports

avatar image

TheJamsh
815 57 96 140

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

3 answers: sort voted first

You need to increase the bounds of the particle system.

more ▼

answered Apr 05 '14 at 07:34 PM

avatar image

Jacky
16.7k 671 167 674

avatar image TheJamsh Apr 07 '14 at 07:38 PM

Thanks! That worked, and also encouraged me to learn about Occlusion Culling

avatar image oneredlobster May 24 '14 at 07:03 AM

How do you do that? I'm having the same issue, but cannot find a way to increase the bounds. I also cannot find anything about this on the web.

avatar image Havoc May 24 '14 at 07:12 AM

When in Cascade, click on the background (black area) to get the properties for the emitter, and you can set the bounds there.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

"Set fixed bounds" fixed it for me on 4.18.3. It's in the upper row of symbols within the particle editor, the 8th symbol from the left (bounds). Simply click on the arrow next to the symbol, it's the only option then.

more ▼

answered May 15 '18 at 10:14 PM

avatar image

Scopegoat
16 1 4

avatar image Scopegoat May 15 '18 at 10:15 PM

"Set fixed bounds" fixed it for me on 4.18.3. It's in the upper row of symbols within the particle editor, the 8th symbol from the left (named "Bounds"). Simply click on the arrow next to the symbol, it's the only option then.

avatar image Abgaryan FX Apr 15 '19 at 07:31 AM

This worked for me. Thanks!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Thanks, but this seems to not work on 4.16+. Any other solution to this? im going nuts trying to figure this out.

more ▼

answered Dec 26 '17 at 01:38 AM

avatar image

amstradcpcuser
31 3 9 13

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question