x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Widgets attached to actors in my level can only be seen after opening a matinee

Got a strange bug in 4.8. I had the problem in 4.7 too, but I just now figured it out.Widgets attached to actors in my level can only be seen after opening a matinee. I open my editor, and cant see widgets in the level. Then i just open a matinee and all the widgets display correctly. I'm able to close the matinee and everything is still good.

Product Version: UE 4.8
Tags:
more ▼

asked Jul 04 '15 at 05:18 PM in Bug Reports

avatar image

Stunt Thumper
180 13 19 34

avatar image Rudy Q ♦♦ STAFF Jul 06 '15 at 07:59 PM

Hello Stunt Thumper,

I was unable to reproduce this issue on our end. I have a few questions for you that will help narrow down what issue it is that you are experiencing.

Quick questions:

  1. Can you reproduce this issue in a clean project?

  2. If so, could you provide a detailed list of steps in order to reproduce this issue on our end?

  3. Could you provide screen shots of any blueprints that may be involved with this issue?

  4. Was this project upgraded from an older version of the engine?

  5. When you say that the widgets are attached to the actors, do you mean that you are using widget components?

  6. If you are using widget components, are you using screen space or world space?

avatar image Stunt Thumper Jul 07 '15 at 12:55 AM

Only happens in my project. The project started i think in a later update in 4.6. Its now a 4.8.0 project. I point out 2 widgets, but all widgets do it the same. https://youtu.be/x6TPOAfVgpo

avatar image Rudy Q ♦♦ STAFF Jul 07 '15 at 07:35 PM

Hello Stunt Thumper,

If you do not bring up the matinee window and you play test your project, do the widgets show up or are they still invisible?

avatar image Stunt Thumper Jul 08 '15 at 12:57 AM

They always show correctly on play

avatar image Rudy Q ♦♦ STAFF Jul 13 '15 at 06:00 PM

Hello Stunt Thumper,

If you create new assets in a clean project and then migrate them in, does this issue still occur?

avatar image Stunt Thumper Jul 13 '15 at 07:31 PM

Let me get back to you. I'm in Greece for the week

avatar image Rudy Q ♦♦ STAFF Jul 16 '15 at 01:19 PM

Hello Stunt Thumper,

Enjoy your trip to Greece, please let us know when you get back and provide us with the information requested.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first

Hello Stunt Thumper,

I understand that you are not able to reply for a week, however I am marking this issue as resolved for tracking purposes. Feel free to reopen this issue with additional information when you return.

Make it a great day

more ▼

answered Jul 20 '15 at 03:14 PM

avatar image

Rudy Q ♦♦ STAFF
47.3k 545 132 525

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question