x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[Closed] Epic Game Launcher crash

I've used the Unreal Engine 4 for a couple of weeks without problems. When closing the software a week or so ago, the launcher updated itself. After this the launcher crashed upon opening.

What I have found is that the software crashes when I go to the Unreal Engine 4 tab of the launcher. And when the program has crashed once, the software crashes between the login screen and the launcher screen. If I delete the appData/Local/EpicGamesLauncher/ folder it resets the error. Thus I can again see the launcher, but the entire thing freezes and crashes when I navigate to the Unreal Engine 4 tab.

The specific error I get is "EpicGamesLauncher has stopped working".

I've gone through all tips I've managed to dig up on the matter - reinstalling the entire launcher, trying the "-http=wininet" and the " -OpenGL", updating the redist DirectX, updating all windows files and drivers, Visual Studio C++ 2013, and so on. I've tried doing the different steps in safe mode too just in case. When trying Dependency Walker it suggest I am missing 8 DLL's:

API-MS-WIN-CORE-KERNEL32-PRIVATE-L1-1-1.DLL

API-MS-WIN-CORE-PRIVATEPROFILE-L1-1-1.DLL

API-MS-WIN-SERVICE-PRIVATE-L1-1-1.DLL

API-MS-WIN-CORE-SHUTDOWN-L1-1-1.DLL

EXT-MS-WIN-NTUSER-UICONTEXT-EXT-L1-1-0.DLL

ICUIN53.DLL

ICUUC53.DLL

IESHIMS.DLL

Now I don't know what more to try. Any help would be greatly appreciated!

Logfiles

DxDiag

Product Version: Epic Games Launcher
Tags:
dxdiag.txt (101.0 kB)
more ▼

asked Jul 05 '15 at 03:55 PM in Installation & Setup

avatar image

Ronemel
21 1 2 5

avatar image Brother Eye Jul 06 '15 at 02:28 AM

I've encountered the same error. I just installed Epic Games Launcher yesterday. I've ran the troubleshot and it said the error was that the launcher was incompatible. I haven't figured anything out to fix it yet.

avatar image Scylefic Jul 06 '15 at 06:19 PM

Same boat, I had to reformat my computer.. now that I am reinstalling UE.. crashes the moment it opens the launcher. Uploaded log, and much like the person who started this thread.. I tried all the same things... nothing workedlink text

avatar image Brother Eye Jul 09 '15 at 03:11 PM

I really don't understand what the hell is happening. I had the same error with both UE and Unity. I don't know if reinstalling the OS should work but I really don't want to try that way.

avatar image Stephen Ellis ♦♦ STAFF Jul 10 '15 at 01:29 PM

Hi all,

I'm sorry to hear that you are experiencing this issue with the Launcher, and I apologize for the delay in response. This issue is under investigation by our engineers and we will follow-up with information or additional questions.

Brother Eye, can you please provide your Launcher debug logs as well? Information on how is available here.

Thanks

avatar image B.R.Long STAFF Jul 10 '15 at 02:53 PM

Hey all,

We apologize for the inconvenience, and we are still investigating this issue. For those that have been affected, could you do the following to enable more descriptive logs?

Right click the Epic Games Launcher shortcut on the desktop, and select properties. In the target line of the shortcut tab, after the installation path of the launcher in parenthesis, add the following commmands: "-forcelogflush" "-debuglogging" (without quotes).

Once you have done so, if you are able to reproduce the crash and post those new logs here, that should give us more information to investigate fully. Thanks for your patience.

avatar image MenMCBTS Aug 27 '15 at 09:04 AM

I have the same problem. here is my log link text

logs.zip (2.2 MB)
avatar image B.R.Long STAFF Jul 10 '15 at 05:32 PM

Quick question, are you using any specific antivirus or VPN software? If so, what are they?

Also, could you check to make sure you are not behind a proxy and do not have epicgames.com filtered? You can check to see if you are behind a proxy here. If you are behind a proxy, add an exception for epicgames.com (or ask your IT department to do so).

avatar image gmastronardi Jul 10 '15 at 05:53 PM

added new files. the updated log, and a picture of the properties with the added text in the target field so you can make sure I added them correctly to the existing target. let me know if there's any issueslink text

log.zip (141.1 kB)
avatar image Stephen Ellis ♦♦ STAFF Jul 10 '15 at 05:46 PM
avatar image gmastronardi Jul 10 '15 at 05:54 PM

also I am not using a proxy and I am using avast antivirus but there is an exception for Epic Games Launcher

avatar image Ronemel Jul 10 '15 at 05:59 PM

Thank you for taking this matter seriously. I've added the new parameters to the shortcut, and now the launcher actually did download an update. Sadly it does still crash. I am not behind a proxy. I use Kaspersky antivirus software and Ad-Aware anti-spyware.

Here are the new logs:

New Logs

avatar image Scylefic Jul 10 '15 at 06:13 PM

I had Unreal installed before my anti-virus ><.. was crashing before and after the installation of AVG, and Malwarebytes

avatar image TheMatrix101 Jul 10 '15 at 06:43 PM

I thought I was the only one to have this problem. I opened up the debugger and it is saying that UE is trying to access information that is not allowed

avatar image [EPIC] Zanzertuchi STAFF Jul 10 '15 at 08:26 PM

I was able to reproduce this problem with - Ad-Aware anti-spyware. I also noted that after simply removing the Ad-Ware application that the problem remained. It appears that LavaSoft also installs a secondary application called 'Web Companion". After uninstalling Web Companion (from Lavasoft) I was able to launch the UE tab with out any problems.

I assure you we're still looking into all of these cases and doing our best to find the underlying problems. Let us know if this solved the issue for anyone using LavaSoft software; we'll continue investigating other software as well.

Thanks!

avatar image Ronemel Jul 10 '15 at 09:03 PM

Removing the web companion worked. Yaaaay!

Thank you for finding a fix!

avatar image soccermenace Jul 10 '15 at 10:34 PM

Same here! Thanks for the fix :)

avatar image gmastronardi Jul 14 '15 at 05:39 PM

Steve White. You're a peach. Thanks for everything,

avatar image Scylefic Jul 10 '15 at 08:40 PM

Removed it, no change.. still crashes. Latest Logs

avatar image tven126 Jul 26 '15 at 08:51 PM

Is this getting any more attention from the Epic team or is this now being ignored? This has been a significant issue for me for the past month and half. Please help.

avatar image Madd Dogg Burns Jul 26 '15 at 09:57 PM

I posted a question yesterday and still haven't recieved a moderators approval for the question. So i'm going to assume its being ignored. Last time i was able to actually use this program was on june 29th.

avatar image Grubse Arts Aug 16 '15 at 05:29 PM

Same thing for me. Been having the issue on Windows 8.1 first then I upgraded to W10 and still not working. My Laptop which runs W10 Insider runs it no problem but my main PC makes it crash.

Specs: i7 4790K - GTX 970 MSI - 16GB DDR3 RAM Repeated crash on OS; Windows 8.1 - Windows 10

Reinstalled multiple times. Uninstalled Lavasoft and cleaned everything Lavasoft and Web Companion related on my drives.

Tried installing the launcher on 3 different drives.

avatar image MenMCBTS Aug 27 '15 at 07:29 AM

Hi guys, I need a help! I been trying all the said solution but the "Epicgamelauncher has stopped working" is still popping in my screen. So here is my log. I hope you can help me. (I really need it, because deadline is approaching)

link text

logs.zip (2.2 MB)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users

The question has been closed Apr 21 '16 at 06:53 PM by Stephen Ellis for the following reason:

The question is answered, right answer was accepted


10 answers: sort voted first

Hi everyone. This post has been utilized by many different people with many different (but similar) issues, and you can see that there have been many different solutions. I am going to close this post to prevent further complications. If you are still experiencing a similar issue as reported here, please visit http://help.epicgames.com/ for technical support, here you can find information and solutions for common issues, as well as a contact form if you still need additional assistance. Thanks!

more ▼

answered Apr 21 '16 at 06:52 PM

avatar image

Stephen Ellis ♦♦ STAFF
11.5k 322 32 480

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

We've identified a problem with some Adware providers where they are blocking some portions of the Unreal Launcher on the Community page. Namely, I've seen this with the LavaSoft program 'Web Companion'; unfortunately turning off Web Companion doesn't seem to fix the problem and it had to be uninstalled.

We're in the process of trying to fix the root problem and ensure that these programs are not blocking any of the functionality that the launcher needs to operate. In the meantime, removing the suspected Adware/Malware program should do the trick if you're seeing 'Crashing/Hangs' when entering the UE page.

Thanks for your patience as we try and resolve any issues with this.

more ▼

answered Jul 10 '15 at 09:24 PM

avatar image

[EPIC] Zanzertuchi STAFF
106 4 5 16

avatar image TheMatrix101 Jul 13 '15 at 09:59 PM

Mr. White, you sir, are amazing. I cannot thank you enough.

TheMatrix

avatar image PeraProgramming Jul 14 '15 at 01:23 PM

You are the King of the World.I think you kinda saved my life with this.Thank you, it works! :)

avatar image tven126 Jul 22 '15 at 03:00 AM

I've had this issue for weeks now and nothing I've done is able to fix this. I've followed the trouble shooting guide, uninstalled and reinstalled multiple times, removed any suspicious programs, ensured I don't have lavasoft/web companion, ensured I'm not behind a proxy or firewall, modified the shortcut, etc, etc, etc, etc, etc.

The strange thing is that I'm having this exact same problem with the Unity 3D game engine right now. Does this provide any clues as to what my problem could be? I'm going to have to try to reinstall windows if nothing else works...

avatar image Anaklu Aug 01 '15 at 07:02 AM

My launcher just recently started crashing when I updated to windows 10, with no adware software installed. Here's my Log. Windows defender and firewall are off. Graphics drivers are primed. No windows updates are queued.

Clearing the Saved folder in my appdata allows the launcher to start, but switching to the unreal engine tab - the only tab i actually need - instantly crashes the launcher. It also doesn't seem to be finding any engine installations, even though I have 4.7 and 4.8 installed.

My .uproject file couldn't find them either, and browsing to the /program files/epic games/4.8 folder in the "find installation location" didn't work either. the executable for the actual engine just vanished in my upgrade to windows 10, apparently?

avatar image MaxFights Aug 03 '15 at 12:19 AM

Same exact issue here, ever since the windows 10 update. Hope this gets fixed soon or I will have to go back to Windows 7 to keep using unreal I guess. I probably should do a clean install of Windows 10 but I don't want to go through all the trouble of backing up everything.

avatar image MaxFights Aug 05 '15 at 05:59 AM

I can confirm that switching back to Windows 7 fixed the crashing for me. No big deal for now I guess but I do hope this gets fixed.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hey folks, It would appear some users are still having some problems and we're actively investigating the underlying problem, if you're still having problems after removing your VPN, Proxy, or Antivirus/malware protection... You can try the workaround below to see if you can get access to the engine.

  • Launch Run (WindowsKey + R )

  • enter:com.epicgames.launcher://ue/library

If you have to update, it might take you out of the flow - so you'll probably crash again; you'll just need to rerun the command. Navigating back to the 'Community' page on the UE section will cause you to crash, so keep in mind you'll need to launch with this command again should that happen.

Hope this helps! Thanks again for your patience.

more ▼

answered Aug 19 '15 at 05:44 PM

avatar image

[EPIC] Zanzertuchi STAFF
106 4 5 16

avatar image Anaklu Aug 19 '15 at 06:03 PM

Thanks for the reply steve, but unfortunately I've already downgraded back to windows 7. I can confirm that the launcher issues caused by the windows 10 upgrade are immediately resolved upon downgrading back to 7, if that helps.

edit: To confirm, I never had any VPN or proxy software installed, no alternate networking drivers, and windows defender was disabled. Nothing changed on my PC when the launcher broke except my version of windows.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

i have had this issue too! every time i uninstall the UE and the launcher it allows me to log in that time, i can click around selecting everything other than the UE tab, if i do select that tab then the whole laucher crached.

once i try and reopen the launcher it is stuck on the UE4 tab and constantly crashes?

is the same situation everyone else is having and has anyone found a solution to it?

  • i can how ever still use the editor but the market place doesnt open and so forth

more ▼

answered Aug 24 '15 at 05:44 PM

avatar image

sielski666
6 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

I am experiencing the same problem. here is my log file and diagnostic fileslink textlink text

dxdiag.txt (90.4 kB)
logs.zip (142.6 kB)
more ▼

answered Aug 15 '15 at 01:49 PM

avatar image

Adewale Paul
1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

[SOLVED - Conflict VPN software]

Hi,

I faced this issue too, but my problem was it ASProxy64.dll,

Unhandled exception at 0x0000000180008359 (ASProxy64.dll) in EpicGamesLauncher.exe: 0xC0000005: Access violation reading location 0xFFFFFFFFFFFFFFFF.

This is Astril VPN.

After uninstall Astril i can start EpicGameLouncher without any problem.

I recommend in case some problem, review any not OS standard network software and try to uninstall it.

Have a nice day!

more ▼

answered Aug 15 '15 at 08:49 PM

avatar image

inprimex
1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hi again! I think I solved it but I got another error by doing it. I searched on all my drives for Lavasoft releated and there was 1 dll left running in a application named dasHost.exe so I removed both the dll and dasHost.exe

The new error I got is https://gyazo.com/762120c0f6bf95d8dce96612c9b4f471

more ▼

answered Aug 16 '15 at 05:53 PM

avatar image

Grubse Arts
1 1 1

avatar image [EPIC] Zanzertuchi STAFF Aug 20 '15 at 05:23 PM

Can you add some fresh Debug logs, while you're getting this error and I'll take a look.

Thanks!

avatar image Adewale Paul Aug 21 '15 at 04:42 PM

Thanks Steve, here is are my new debug and log info: link text

logs.zip (2.0 MB)
dxdiag.txt (90.2 kB)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hi guys, I need a help! I been trying all the said solution but the "Epicgamelauncher has stopped working" is still popping in my screen. So here is my log. I hope you can help me. (I really need it, because deadline is approaching)

logs.zip (2.2 MB)
more ▼

answered Aug 27 '15 at 07:24 AM

avatar image

MenMCBTS
26 1 3 4

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hello. I'm having the same problem. I'm a Windows 10 user and I remove Web Companion. After reinstalling several times the launcher, I've found that goes well except when I click on the Unreal Engine tab. Once I do that, the next time I run the launcher automatically goes to that tab and says the "Has stopped working" error.

Here's the debugging log in case it helps: link text

Thank you for the support

more ▼

answered Sep 12 '15 at 11:13 PM

avatar image

Giorgilu
1 1 1

avatar image Giorgilu Sep 16 '15 at 08:17 PM

Okay, New version of the launcher. Now it seems to go fine :)

avatar image Anaklu Sep 16 '15 at 08:30 PM

WHAAT! On windows 10?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hello,

i found a solution for me and it works fine now.

I have two hard disc drives in my computer: C:\System(Win7) and D:\Games, Documents etc

First i installed the launcher on D -> crashes. I reinstalled several times -> still crashing. I installed the launcher on C then -> works fine now.

Maybe it works for someone here too.

more ▼

answered Dec 05 '15 at 04:03 PM

avatar image

mongomogli
1 1

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question