x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Issues with Fog and Bloom when using "Scalable 3D or 2D"

I'm trying to start on my first project with Unreal Engine 4. I want to use "Scalable 3D or 2D" because I would like my game to be on both PC and mobile devices. However, when I create a new default project using that mode, the fog and bloom effects are way off. Everything is fine when I switch it to maximum quality mode. I wonder if I broke something when I accidentally created a broken material and it crashed the program, but I tried reinstalling UE4 and it's still happening. How do I fix this? (First screenshot is with "Scalable 3D or 2D mode on, and second is with "Maximum Quality" mode off.)alt text

alt text

Product Version: UE 4.8
Tags:
capture3.png (213.2 kB)
capture4.png (179.0 kB)
more ▼

asked Jul 08 '15 at 07:26 PM in Using UE4

avatar image

Bill Mess
3 5 5 7

avatar image Bill Mess Jul 08 '15 at 07:30 PM

Whoops, I meant to say "with "Maximum Quality" mode ON."

avatar image Bill Mess Jul 08 '15 at 07:55 PM

Wait, when I create a cube with a simple color mesh, this happens even with "Maximum Quality" mode on: (The material is supposed to be a solid color with a bit of specular.)alt text

capture2.png (468.6 kB)
avatar image Bill Mess Jul 08 '15 at 08:10 PM

Okay, I found out that this happens in "Maximum Quality" mode when the "Colors Determined by Sun" setting on the sky sphere is turned off. It didn't do this before the program crashed! How do I get UE4 to work again?

avatar image Bill Mess Jul 08 '15 at 07:56 PM

Oh, and by the way, I got it working before the crashed happened.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Never mind, the problem was that I needed to change the bloom and exposure with a post process volume.

more ▼

answered Jul 08 '15 at 11:39 PM

avatar image

Bill Mess
3 5 5 7

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question