Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

is there any way to get into direct contact with Epic?

Id even be willing to give remote access to my computer so they can run their debuggers and see what the problem is with whatever is going on. I have tried to call before but the robot tells me to come hear and then hangs up :/

Product Version: UE 4.8
more ▼

asked Jul 10 '15 at 06:47 PM in Bug Reports

avatar image

6 3 6 7

avatar image Dragonliger Jul 10 '15 at 07:45 PM

what? why? and what's your bug?

I don't think you can do what you say you want but you can send bug reports you have found. Also you have full access to the source if you think you can solve it. Anyways, people at the answerhub won't be able to give you an answer unless you put a description of your problem.

avatar image TheMatrix101 Jul 10 '15 at 10:16 PM

Im so sorry about that, was a fast post and I wasn't thinking too much about what I was writing. Here are the two things that I ge. one is inside the MS visual studios debugger and the other is inside epicgameslauncher

[1]: /storage/temp/49848-epicgameslauncherhasstoppedworkingpopup.png

avatar image Dragonliger Jul 10 '15 at 10:20 PM

Well those could be almost anything. At first glance the first one has to do with memory usage, so probably a broken pointer or you are attempting to access parts of the memory you shouldn't. That happens when you run out of memory also but I don't think that's the case here.

Tell more about what you are doing in your project otherwise nobody can tell you what's wrong for sure.

avatar image TheMatrix101 Jul 10 '15 at 11:58 PM

well I couldn't use the engine at first so I stopped trying to (I didn't know how to use blueprint) but I was watching some of the UE guy's videos and thought id try again because I really want to learn. so I have not actually made a project yet (pretty much at least) this started when I updated the computer software (windows) and I even tried to restore the system to a previous time. That didn't fix it. so I deleted UE4 and reinstalled it and the same thing is still going on. but UE4 was FINE before I updated windows. when I called ms support they said it is trying to access information that it shouldn't be accessing but would go no further. I googled it and apparently you can turn that feature off if you are boot savy, but im not so I don't want to mess with it.

avatar image Dragonliger Jul 11 '15 at 12:00 AM

That explains a lot more, did you get to install epic game launcher yet? have you installed already any version of the editor?

avatar image TheMatrix101 Jul 11 '15 at 12:22 AM

nope, I open the epicgameslauncher.exe and that pops up before I can do anything else

avatar image TheMatrix101 Jul 11 '15 at 03:03 AM

I made a new post so here is the updated link if you want to keep up. Thanks for trying to help Dragon.


(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

Hi TheMatrix101,

I believe you are experiencing the same Launcher crash as experienced by many other users here:


Please look at the answer at the bottom. We provide two different temporary solutions while we investigate the best fix.


more ▼

answered Jul 13 '15 at 01:41 PM

avatar image

Stephen Ellis ♦♦ STAFF
11.5k 322 32 480

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Well then first of all, this is the wrong place to be asking, you want to ask at the Installation and setup section. Anyways this has happened to a lot of people with different bugs and results here are some answered questions that may be helpful to you.





You can start by checking this, if these don't apply to you you may want to search further and if you can't find anything make a post detailing what you told me in the right section, they will probably give you the answer as they are more experienced than I am.


more ▼

answered Jul 11 '15 at 01:50 AM

avatar image

31 3 6

avatar image TheMatrix101 Jul 11 '15 at 02:44 AM

I tried some of them and i got a new popup, here it is.alt text

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question