x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Why does the viewport display this effect differently than the particle editor?

http://gfycat.com/OnlyDimwittedBengaltiger

On the left is the viewport, on the right the particle editor. Both are being viewed in lit mode. The only way I can make the scene viewport look like the particle editor is by setting the viewport mode to unlit. Is this intended?

Product Version: UE 4.8
Tags:
more ▼

asked Jul 13 '15 at 03:23 AM in Rendering

avatar image

odkken
1 1 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Figured out what the difference was - unchecking the Separate Translucency under Show -> Advanced in the viewport settings made the viewport look exactly like the particle editor.

Not sure why, but question answered at least.

more ▼

answered Jul 13 '15 at 05:20 AM

avatar image

odkken
1 1 3

avatar image Jacky Jul 13 '15 at 12:10 PM

Whatever you change in the viewport wont affect the packaged project so you should enable/disable separate translucency in the material of that particle effect.

avatar image odkken Jul 13 '15 at 02:39 PM

It's strange, I tried just disabling that in the material (and applied), but it didn't fix the issue. Do I need to rebuild anything?

Edit: Ah nevermind, I was editing the wrong material. Works now!

Thanks

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question