x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[Feature Request] add path change settings

OK LOOK! I am sorry for the tone of this bug/question/scorgeofsanecomputing!!! This has got to change I have actually posted this as a bug report at the time I thought I had found a hack workaround only to find out today that it didn't work. There is no answer to the problem because the problem is your coding and bad planning... I have tried changing the hardcoded addresses in the engine.ini I have tried symbolic links of all types I should have tried sacrificing a goat to the Computer GOD (for all the time I have wasted trying to get this simple problem solved) and STILL my poor little 80 gig system drive is being devoured every time I load my project to work on it...

I am not going to give up sound computer architecture for bad planning on your part. You need to put path settings in the launcher or editor (or something). So people can actually go in (Especially those poor souls with small SD drives) and change the path's easily. Windows is not my OS of choice. As a matter of fact I can't see why anyone would try to take it seriously. I mean that is saying something seeing as how I was a Microsoft employee for awhile. I don't have full control of this draconian operating system having windows home edition. Therefore I am a second class windows citizen. And yes I have done some work on the linux port but like winblows ubuntu is its slightly more sound retarded cousin. Thus I will have to jump through every hoop possible to get it built on my teams machines which are all different distros...

SO it is very simple to add path change settings most enterprise software has this option. You know because it is expected that the person using it is knowledgeable enough not to blindly place a cache file on a system drive!

Product Version: UE 4.8
Tags:
more ▼

asked Jul 13 '15 at 05:10 AM in Everything Else

avatar image

Drixil
134 7 11 18

avatar image Drixil Jul 15 '15 at 01:00 AM

Ok... in some mysterious magickal way I actually seem to have fixed this issue AGAIN (differently than before)... Basically I did a hardlink (ie. junction) between the user/appdata/unreal engine/common Deriveddatacache and my game harddrive in the unreal engine folder/progderived... Then I checked the base_engine.ini to make sure that it was pointing to the correct location. Then I deleted both folders in the junction which leaves the pointer.

Now it is on the root of the F drive in a oddly named directory which I don't understand how that happened but it is off the C: drive now. So the problem is solved for the moment. But if it relapses the Goat gets it!

avatar image Drixil Aug 09 '15 at 11:16 PM

and it is broken again

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question