x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Error when importing a model

Hi guy, I was simply leaning how to import my own model into the engine, I noticed that whatever I imported, there is always warning box shows up before I import, it says: " warning: No smoothing group information was found in this FBX scene. Please make sure to enable the "Export Smoothing Groups" option in the FBX Exporter plug-in before exporting the file. Even for tools that do not support smoothing groups, the FBX Exporter will generate appropriate smoothing data at export-time so that correct vertex normals can be inferred while importing."

I used Blender to build the model and exported from there. Would anyone please explain what does this mean, and will this error effect the anything in the engine? How can I fix this?

Thank you!

Product Version: UE 4.8
Tags:
more ▼

asked Jul 21 '15 at 12:51 AM in Using UE4

avatar image

ALTWang
42 23 22 24

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi!

In the Export FBX parameters, you need set Smoothing to Face or Edge (Default - Normals Only).

alt text

blend_sm.png (19.7 kB)
more ▼

answered Jul 21 '15 at 07:44 AM

avatar image

svv3dUDN
8.5k 254 42 400

avatar image ALTWang Jul 23 '15 at 05:41 PM

Thank you! I did what you said and it's fixed.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question