Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Screen-Shaking Issue When Using Matinee [Repro]

Closing Matinee without un-toggling the Director track preview leaves you with a shaking viewport.

To Reproduce:

1) Create or Open a Matinee sequence that has a director track, and maybe just to be safe, a couple of camera tracks too.

2) Click the yellow camera button to force the viewport to show the current director-track matinee frame

3) Close matinee, your viewport should start shaking (its contents that is)

4) Re-Open matinee, click the yellow camera on and then off again, then close matinee.

5) The shaking should stop.

No idea what causes this, I guess Matinee doesn't let go of the camera when you close it and the viewport and matinee commands are conflicting?

Product Version: Not Selected
more ▼

asked Apr 07 '14 at 07:44 PM in Bug Reports

avatar image

815 60 97 140

avatar image Sharpfish Apr 12 '14 at 06:29 AM

I had this too and came to look - glad to see it's on record and being looked into :)

avatar image Dmerc Sep 27 '16 at 08:25 AM

Using 4.13 and also having the issue. In my case the bug seems also connected to general quality setting - the shake occurs when antialiasing is temporarily turned off - the engine scalability settings have no influence on this.

avatar image Adam Davis STAFF Sep 27 '16 at 02:50 PM

I haven't been able to reproduce this on my end in 4.13. Do you have any steps I can take to recreate this on my end?

avatar image Dmerc Sep 28 '16 at 08:15 AM

Hi , Adam. To be honest, I wouldn't know what exactly made the difference. It's a scene that came from last year and I did a couple of cinematic cameras to conclude the project. At certain points in the playback of the sequence the quality pops to a bad quality. Recording or not. I have been rendering several animations before and this was never the issue ...

I also have been looking at Framerate and it stays well around 100 to 120 FPS. Additionally the whole phenomena is not dependent on resolution - even in small resolutions the issue occurs.

If you want I can render out some short clips for demonstration. Would that help? As said the main aspects are the shaky camera and the loss of Antialiasing ...

avatar image Adam Davis STAFF Sep 28 '16 at 01:57 PM

The clips or a repro project may help me to see what you are seeing on your end. I've tried but thus far have been unsuccessful in reproducing this error.

avatar image Dmerc Sep 29 '16 at 10:44 AM

Hi Ada. Thanks for looking into this. Here is a short movie, showing the issue: https://dl.dropboxusercontent.com/u/9260594/Vineyard_Bug_Sequence.mp4

Btw, when scrubbing through the sequence in the editor, everything is just fine. It's only when I "play" or render out a movie. I will see if I cann simmer down the issue but I amm not sure if I manage.


avatar image Adam Davis STAFF Sep 29 '16 at 02:26 PM

What post process settings are you using? Do you have it set up in a global or per camera? It looks like the temporal AA is not being applied to the tonemapper.

avatar image Dmerc Sep 29 '16 at 04:36 PM

Hi Adam. I am having a Postprocessvolume (not unbound) which I am inside, sometimes ... but even if I disable it, there is no difference. Apart from that I don't know if there are any buttons to switch between global postprocessing and per camera. Playing with the PostProcessWeight and the Intensity does as well not make much of difference.

The cameras are all spawned by the sequencer.

Are there any other switches that would make the difference?

avatar image Adam Davis STAFF Sep 29 '16 at 05:34 PM

Can you reproduce this with a single camera actor and sequencer in a clean, blank project with no additional content?

avatar image Dmerc Sep 30 '16 at 01:30 PM

Hi Adam, Found the culprit! I cloned the whole project and deleted parts of the scene one by one.

The issue was gone after I erased another Sequence File that was in the scene! Does that make some kind of sense to you?

Best regards and ahve a good we, Peter

avatar image Adam Davis STAFF Sep 30 '16 at 02:51 PM

Were you potentially calling both sequences at the same time and they overlapped at any point?

avatar image Dmerc Sep 30 '16 at 03:59 PM

They were both set to start on launch. So that's what is interfering?

avatar image Adam Davis STAFF Sep 30 '16 at 07:31 PM

If both are set to start on launch and both are supposed to affect the player's camera, this could be what is causing the error you are seeing as both are fighting for the same space.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

3 answers: sort voted first

Hi MattMerrill,

This error is from a significantly older version of the editor. Additionally, Sequencer has replaced matinee. Because you are experiencing this error in Sequencer, it would be best to open a new answerhub post. In your post, please include what steps you are taking to reproduce this error on your end along with whether or not this occurs in a clean, blank project with no additional content or if it is limited to one project. I am closing this thread as outdated.

more ▼

answered Aug 10 '16 at 02:33 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hi Jamsh,

I was able to reproduce this and have entered a bug report. Thank you for letting us know!

more ▼

answered Apr 07 '14 at 08:26 PM

avatar image TheJamsh Apr 08 '14 at 01:06 AM

Awesome, thanks :)

avatar image TheJamsh Jul 10 '14 at 04:07 PM

Just an update, this still occurs in 4.2.1

avatar image michaeleeli Nov 19 '15 at 07:55 AM

This still occurs in 4.10

avatar image Adam Davis STAFF Nov 20 '15 at 03:05 PM

Hi michaeleeli,

Thank you for this information, we will take note of this for sequencer.

avatar image MattMerrill Aug 09 '16 at 11:12 PM

I'm still getting this problem in Sequencer in 4.12

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hi all just an update, I'm still getting this problem in 4.13 with Matinee at least.

Matt above says he's having the issue in Sequencer as well, though I haven't tried it to confirm that yet.

more ▼

answered Sep 07 '16 at 07:50 AM

avatar image

815 60 97 140

avatar image Adam Davis STAFF Sep 07 '16 at 02:11 PM

Hi TheJamsh,

Sequencer is intended to be a replacement for Matinee. Can you check to see if this error occurs in Sequencer for you? If so, are the steps to reproduce the error the same as above?

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question