x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Epic Games Launcher not launching.

Any time I try to launch the Epic Games Launcher, nothing happens except for it appearing in the task manager. I've tried just about everything I could think of. I did the -OpenGL thing, the -http=wininet thing, I've tried uninstalling and reinstalling twice, I've tried a computer restart, and I've tried installing it with SKIP_DIRECTX = "1". However, none of it works. Here's my log: link text Here's my dxdiag: link text

Product Version: Epic Games Launcher
Tags:
dxdiag.txt (85.8 kB)
more ▼

asked Jul 23 '15 at 02:21 AM in Installation & Setup

avatar image

DevinG
1 1 2 3

avatar image DevinG Jul 23 '15 at 03:12 AM

By the way, I'm on Windows 8.1 with an up-to-date AMD Radeon HD 8550G video card.

avatar image TJ V ♦♦ STAFF Jul 23 '15 at 01:51 PM

Hi DevinG,

From your Dxdiag, it looks like your graphics card driver needs updated. Give that a try first.

If it still doesn't launch once you do that, follow the instructions here to generate your Debug Logs. The logs you posted above look to be either incomplete or part of the standard logs.

avatar image DevinG Jul 23 '15 at 03:51 PM

My graphics card is up to date. Here's the debug log: link text

avatar image DevinG Jul 26 '15 at 10:58 PM

An answer would be fantastic.

avatar image DevinG Jul 26 '15 at 01:39 AM

Any answers? It's been 3 days D:

avatar image B.R.Long STAFF Aug 03 '15 at 07:12 PM

Apologies for the delay in responses. It seems that your logs are getting cut off due to the launch issue you are experiencing.

Could you try to reproduce again, except this time, add "-forcelogflush" in addition to "-debuglogging" and post those logs here? So your commandline should look something like this: "C:\Program Files\Epic Games\Launcher\Portal\Binaries\Win64\EpicGamesLauncher.exe" -debuglogging -forcelogflush.

avatar image DevinG Aug 24 '15 at 12:43 AM

Hey, sorry for the delay. After 2 weeks I almost gave up. Here's the log you asked for: link text Please answer faster this time..

avatar image MrMcBarnabas STAFF Sep 09 '15 at 09:02 AM

Hi DevinG,

Again apologies for the delay in responses. Unfortunately due to the nature of the crash, the logs you're getting don't have enough information in to accurately diagnose the issue.

This means we are relying on our QA department replicating a similar crash in an attempt to track down the cause. This unfortunately takes time.

Can you try adding "-nocef" to the commandline, using the same method as that described above by Brendan. Let us know if this still crashes.

avatar image DevinG Sep 13 '15 at 12:43 AM

It still crashed. Here's the log now: link text

avatar image MrMcBarnabas STAFF Sep 15 '15 at 07:18 PM

Hey, Thanks for trying that. Sorry it doesn't seem to have worked. Also thanks for including your log its always helpful. Unfortunately the log you included doesn't seem to be the one with -nocef included on the command line.

Could you place your entire Logs folder into a Zip file and attach it to this thread please. That way you don't need to worry about tracking down the specific one, and we get even more information to work with :)

avatar image DevinG Sep 17 '15 at 01:05 AM

Here you go: link text By the way, I usually wait around 10 minutes, then end the task in the task manager. I also ran it one more time, so that's the most recent one in there.

logs.rar (871.4 kB)
avatar image MrMcBarnabas STAFF Sep 22 '15 at 01:56 PM

Hi Devin,

Thanks for providing those, I am currently investigating them.

I the mean time I've noticed that because of your crash you're now running on a old version of the launcher.

It is definitely worth downloading and installing the latest version from: https://www.unrealengine.com/dashboard

There are always bug fixes in every release, and the one affecting you might just have been fixed.

avatar image dimitrov Oct 14 '15 at 11:20 AM

Hi, what does the "-nocef" actually do? I couldn't find a good explanation. Thanks

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi Devin,

We haven't heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you're still experiencing this issue, please try the suggestion that Barnabus mentioned above. Then post back here with the requested info.

Cheers,

TJ

more ▼

answered Sep 28 '15 at 07:24 PM

avatar image

TJ V ♦♦ STAFF
41k 1009 183 494

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question