x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Are my graphics settings messed up?

Okay so I apparently have my settings on EPIC. Picture: http://i.gyazo.com/afce056b15580914758874cffb4275b3.png

And here's how bad the graphics look. - http://i.gyazo.com/d2b65c149d0284e06546bcde9377a3ae.png I know it's a problem on my end! Any suggestions on what to do? Thanks guys!

Product Version: UE 4.8
Tags:
more ▼

asked Jul 26 '15 at 02:51 AM in Rendering

avatar image

Dollarfm
1 1 2 2

avatar image Dollarfm Jul 26 '15 at 05:15 PM

Can anyone help?

avatar image Dollarfm Dec 01 '15 at 10:42 PM

Yes this happens in a clean, blank project. It's always blurry and everything even at the highest settings. I just don't understand what's wrong.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

3 answers: sort voted first

I opened the test project and I see no issue with it. I am not seeing the low quality that you are despite " EPIC " settings. If are willing to share your project that you have associated with the screenshot you posted I will attempt to see what the problem is there.

more ▼

answered Dec 21 '15 at 02:51 PM

avatar image Dollarfm Dec 22 '15 at 01:27 AM

I guess its not fixable then. Cause on my pc its very low graphics lol. Unity works though so I don't understand why its just UE4 :(. Its like my graphics settings arnt saving or something.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

You don't seem to have a skybox or any sky light. If you add that, it would probably look a lot better.

more ▼

answered Oct 13 '15 at 12:54 AM

avatar image

joazlazer
1 1 1

avatar image Logan Bailey ♦♦ STAFF Oct 13 '15 at 02:34 PM

Hello Dollarfm,

Thank you for your patience and consideration while awaiting a response on this issue.

I have a bit more information I would like to gather in order to narrow down what is causing this issue.

  1. Can you link me your DxDiag?

  2. Adding a skybox and light will help along with adding a light mass importance volume.

  3. Your sun looks extremely bright. If this is a source light then try dimming it down to 3.0. That is our recommended settings for the brightest part of the day.

  4. Does this also happen inside of a clean, blank project with the minimal default level.

After answering these questions I can help narrow down what is causing this.

Logan

avatar image Dollarfm Dec 01 '15 at 10:42 PM

Yes this happens in a clean, blank project. It's always blurry and everything even at the highest settings. I just don't understand what's wrong.

avatar image Logan Bailey ♦♦ STAFF Dec 02 '15 at 05:02 PM

Hello Dollarfm,

If you would provide me with your DxDiag (Computer Specs) I can start to eliminate the possibilities of whats happening.

Logan

avatar image Dollarfm Dec 14 '15 at 05:44 AM
avatar image Logan Bailey ♦♦ STAFF Dec 14 '15 at 02:45 PM

Your system spec's appear to meet our minimum requirements for running and developing with our software. Do you have the latest drivers for your Graphics Card? Have you uninstalled and reinstalled UE4 including the launcher? Are you using UE4 from GitHub or Epic's Website?

-Logan

avatar image Dollarfm Dec 14 '15 at 11:32 PM

I have the latest drivers for my graphics card and I have uninstalled and reinstalled UE4 and the launcher many times. And I'm using the UE4 from epics site. Also I want to thank you guys for responding! So nice!

avatar image Dollarfm Dec 15 '15 at 10:05 PM

Do you guys need any more info?

avatar image Logan Bailey ♦♦ STAFF Dec 16 '15 at 12:59 PM

I am not certain what could be causing this problem. Your computer has the hardware to handle developing with UE4 and your settings within the editor are all set to the highest quality. Without taking a closer look at your project I cannot determine what the problem is. If you are comfortable sharing a link to dropbox that includes : ( .uproject, and your " content " and " config " folders)

If you do not feel comfortable sharing them here you can send me a message on our forums. This is done by going to the advanced search and typing in my name in the " User Name " field.

-Logan

avatar image Dollarfm Dec 17 '15 at 02:41 AM

Just sent you a message on the forums :)

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hello Dollarfm,

Due to inactivity and tracking purposes I will be marking this thread as answered. If you are still having this problem or require further assistance, please post again with any questions.

Logan

more ▼

answered Oct 19 '15 at 01:05 PM

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question