x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

does not build lighting

hello

so, i'm under 4.8.2

my scene is pretty small, its a barn, fairly detailled, but not finished yet. and, unreal wont buil the lighting anymore. it did earlier in the project, but then, it just stuck at 0% then disapear. i imported the map in another project, same result. tried another computer, same result.

i've made my little homeworks and checked the internet for answers. someone brought up something with the swarm software. so i wen to see what the swarm had to say.

Building static lighting... LogGenericPlatformMisc:Warning: Failed to determine engine directory: Defaulting to ../../../Engine/ Failed to determine engine directory: Defaulting to ../../../Engine/ [Job] Found a parent connection for PID 10124 [Job] 2035D015 -> 3D2AC53E [Interface:TryOpenConnection] Local connection established LogUnrealMath:Error: FMatrix::InverseFast(), trying to invert a NIL matrix, this results in NaNs! Use Inverse() instead. FMatrix::InverseFast(), trying to invert a NIL matrix, this results in NaNs! Use Inverse() instead. === Handled error: === Ensure condition failed: false [File:d:\buildfarm\buildmachine_++depot+ue4-releases+4.8\engine\source\runtime\core\public\math\UnrealMatrix.h] [Line: 266] [Job] Job has failed! Job executable didn't exit cleanly. Exit code: -1073741819 [CloseConnection] Closing connection 2035D015 using handle 2035D015 [CloseConnection] Connection confirmed for disconnection 2035D015 [CloseConnection] Closing orphaned Job

so to me it looks like a lot of fails so, how do i fix this ?

Product Version: UE 4.8
Tags:
more ▼

asked Jul 27 '15 at 10:24 PM in Using UE4

avatar image

L2K
21 1 2 3

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

0 answers: sort voted first
Be the first one to answer this question
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question