x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Packed game icon doesn't show

When I package my game my icon does show up in windows explorer but when I start the game the game gets the UE icon back in the toolbar.

Product Version: UE 4.8
Tags:
more ▼

asked Jul 31 '15 at 08:54 PM in Bug Reports

avatar image

EnricoUniverse
100 9 14 67

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

Hey Enrico,

Are you packaging for Windows? If so, we have a bug in for this listed as UE-1419. It's currently unresolved and does not have an estimated fix version. If this is not a Windows issue on your end, please provide further details so that we can investigate this further.

Thanks!

more ▼

answered Jul 31 '15 at 09:08 PM

avatar image EnricoUniverse Jul 31 '15 at 09:14 PM

It was a Windows issue, thanks for the response! :)

avatar image keyle Aug 23 '15 at 12:17 PM

Any updates?

avatar image Samantha Sutton ♦♦ STAFF Aug 26 '15 at 01:29 PM

Hey Keyle,

This issue is still in Jira as unresolved, it's currently set at a priority '3' which is normal. More pressing issues, such as crashes will be handled before this one.

Thanks!

avatar image erebel55 Jan 05 '16 at 07:34 PM

Has this been fixed yet? :/

avatar image Samantha Sutton ♦♦ STAFF Jan 06 '16 at 09:04 PM

UE-1419 has not yet been corrected. There is not a fixed version set on the bug either.

avatar image EnricoUniverse Jan 06 '16 at 09:33 PM

This is a thing that every game should have, I don't get why it's taking so long...

avatar image keyle Apr 02 '16 at 06:11 AM

Hey Samantha is it fixed in 4.11?

avatar image Samantha Sutton ♦♦ STAFF Apr 05 '16 at 09:13 PM

According to Jira, this bug is still backlogged. But there is a way to fix the issue on your own in the meantime, which has been posted in this thread by ChichigeBobo.

avatar image ChichigeBobo Jan 21 '16 at 08:16 PM

I found a way to circumvent this issue. Do this at your own risk because it's not safe way. I googled "exe change icon" then found article about ResourceHacker. Then I applied that to my exe file. But nothing changed. After a while, I realized and applied the method to Engine/Binaries/Win64/UE4Game-Win64-Shipping.exe. And it worked as I expected. Now I can avoid amaturish looks. (I don't know if UE4PrereqSetup_x64.exe needs it too.)

avatar image Shmurdik Dec 02 '18 at 09:51 PM

Sad, UE4.21.0, but still not fix it...

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question