x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Completely Dark Map, Terrain Texture Remains Bright

On a regular map with normal box brushes I was told from someone super helpful on here to lower the environmental intensity in the world setting which works EXACTLY how I want it to (as shown in the picture below). But once I add a terrain brush it acts as if the intensity is still at 1 in world setting when it is actually set to 0.1

Basically the floor texture is super bright even though there is ABSOLUTELY no lights other than the fire in the entire map.

The second picture I uploaded is what it unfortunately does look like at the moment =\

What I am trying to do right now is make a super dark, outdoor area with only a fire to guide you but it seems that i can only get everything comptely dark using box brushes and not the terrain. Which means I am going to have the world cr@ppiest forest lol.

Picture lightingproblem.jpg is me playing the test map with landscape brush as you kind of see the hills I quickly brushed on to show you that it is indeed a landscape. The ONLY actors are: Landscape, fire, and playerstart

Picture lightingproblem3.jpg is me playing the test map how it should look (this is using a box brush set down for the floor NOT terrain) and setting the enviromental intensity in world setting to super low. alt text The ONLY actors are: Box brush, fire, and playerstart

There is no lighting or skybox actors at all.

Product Version: Not Selected
Tags:
more ▼

asked Apr 10 '14 at 07:12 AM in Using UE4

avatar image

DeDareDevil
16 2 6 8

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

FIXXXEEED! Soo simple! And my girlfriend who was sitting next to me pointed it out lol. Go to "World Settings" located near the build button Scroll down to "Lightmass" Change the environmental color to black!

HOPE SOMEONE HAS THE SAME QUESTION AND THIS HELPS THEM OUT! =D

[1]: /storage/temp/3649-fixed.jpg

fixed.jpg (201.2 kB)
more ▼

answered Apr 10 '14 at 07:57 AM

avatar image

DeDareDevil
16 2 6 8

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question