x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Material not appearing on model in UE4

Hi guys, I made a rock in Blender and tried to apply a snow texture to it. I used "Mark seam" to unwrap the model, and export it into Gimp to edit it. In Gimp, I just import the texture, and merge two images together to apply the texture. But when I use this texture to create new material, and apply it to my rock, the texture does not appear correctly, it showed all white color instead. I did the same thing to the default rock in Unreal engine, it appeared correctly. Can some one tell me how to fix this issue? Here are the screenshots alt text alt textalt textalt text

Product Version: UE 4.8
Tags:
rock_unwrap.png (253.3 kB)
gimp.jpg (284.4 kB)
material.jpg (163.6 kB)
inengine.jpg (77.6 kB)
ondefault.jpg (54.7 kB)
more ▼

asked Aug 06 '15 at 09:43 PM in Using UE4

avatar image

ALTWang
42 23 22 23

(comments are locked)
10|2000 characters needed characters left

1 answer: sort voted first

That Message doesn't look like it has a material applied to it are you sure there's a material on the static mesh?

more ▼

answered Aug 07 '15 at 01:06 AM

avatar image

Comatos
133 7 12 25

avatar image ALTWang Aug 11 '15 at 03:25 AM

I just solved the problem, I didn't export the unwrapped mesh. But thank you for you help tho : )

(comments are locked)
10|2000 characters needed characters left
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question