x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

[Closed] [4.8.3] DX 10 Shipping Build not running

Hi,

I'm trying to package and run a DX 10 shipping build on 3 different Windows PCs, but running into 2 different problems, regardless of whether or not it's a 32 bit or 64 bit build.

When I run a 32 build on a Intel Atom CPU N570, running Windows 10 32bit home, I get the error:

'DX11 feature level 10.0 is required to run the engine.

When I run a 32 or 64 bit build on either of the following Win7 PCs I get the error:

"The global shader cache file '{0}' is missing........ You're running a version of the application built to load COOKED content only, however no COOKED content was found. Consider cooking content for this build, or build and run the UNCOOKED version of the application instead."

The PCs are

i7-2720QM with a GF 485M i7-4790K with a GF 780

Both Win 7 Pro 64-bit

Is there anything else I can try or any more information I can provide you with?

Product Version: UE 4.8
Tags:
more ▼

asked Aug 07 '15 at 04:56 PM in Packaging & Deployment

avatar image

Jimmy_Jazz
66 11 16 23

(comments are locked)
10|2000 characters needed characters left

The question has been closed Mar 24 '16 at 07:04 PM by Samantha Sutton for the following reason:

Issue is now outdated. If you are still experiencing this issue, please make a new post for assistance. Thanks!


0 answers: sort voted first

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question