x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Launcher stuck on "please wait" since 2.4 update

Hi,

Since the 2.4 update we can no longer get past the login in for all of our UE4 installations within our organization. User authorization seems fine as we do get an invalid credentials error if we tried the wrong password. I am attaching the logs and dxdiag from one of the affected machines.

This seems to be a firewall/connection related issue as we were able to get past the login screen when we route the connection to an unsecured line.

I hope this issue can be resolved quickly as it is impacting our deadlines.

link text

Product Version: Epic Games Launcher
Tags:
dxdiag.txt (31.8 kB)
logs.zip (192.2 kB)
more ▼

asked Aug 11 '15 at 03:11 AM in Installation & Setup

avatar image

Srider
1 2 2

avatar image TJ V ♦♦ STAFF Aug 11 '15 at 04:43 PM

Hi Srider,

Thank you for the report. We are currently investigating a string of 'Please Wait' issues.

Make sure to try the suggestions in this section of the troubleshooting guide first and let us know how that goes.

avatar image Srider Aug 11 '15 at 10:50 PM

Hi TJ,

Thank you for the response. We have already tried a variety of the suggestions such as adding -http=wininet, and none of them has worked aside from connecting from a non-secured line. We have not made any changes to our firewall settings prior the 2.4 update, when the launcher worked without issues.

We look forward to the results of your investigation. Thank you.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

1 answer: sort voted first

Hi Srider,

Please can you make sure your machines can access the following on your network.

xmpp-service-prod.ol.epicgames.com port 5222

You may need to add this as an exception to your windows firewall. Additionally some users report running the Launcher as Admin works, as a temporary solution while we look to fix the underlying issue. It's also worth noting that the Unreal Engine can be accessed directly from windows, it doesn't have to be ran through the Launcher, and the latest version of the code is always available through GitHub too. Again, sorry for the inconvenience.

Thanks

Andrew

more ▼

answered Aug 12 '15 at 02:36 PM

avatar image Srider Aug 13 '15 at 02:38 AM

Hi abrown, Thank you for the reply. I will open the suggested exception and report back on the results.

Additionally, running as Admin does not resolve the issue for us. We understand there is an offline mode, but not able to access the launcher prevents use from deploying on additional machines, as well as access to new marketplace/training content.

We will look into making use of GitHub and our other licensee options, but for the purpose at hand, we would like to resolve the launcher issue.

avatar image Srider Aug 14 '15 at 08:58 AM

Adding the suggested exception has allowed me to get past the "please wait" screen and I am able to download UE4/Market Place contents without issues.

Thank you for the help in resolving this issue!

avatar image arbrown STAFF Aug 14 '15 at 09:54 AM

Great to hear, sorry you've had to jump through some hoops to get this working, our next update will aim to remove this blocking step for users.

Andrew

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question