x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Unreal engine won't download

Hi, I succesfully download both unreal tournament and unreal tournament editor on Epic launcher. But somehow I can't install unreal engine, it keep getting stuck at "please wait" after i click install. I try sign off, close it and restart many time already but it still won't download the unreal engine. Any thought? Thanks,

Product Version: Epic Games Launcher
Tags:
more ▼

asked Aug 14 '15 at 05:36 AM in Installation & Setup

avatar image

zebracan
11 1 2 4

avatar image SwagmastrYT Jan 31 '18 at 12:33 AM

mine gets stuck at 96%

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

3 answers: sort voted first

Just start the Epic Games Launcher as Administrator... it resolved the issue. When i started it as normal user i only got Engine version 4.8 to download and the "please wait..." error. As i started the Launcher as Administrator i could access Engine Version 4.9 Preview 3 and it downloads at the moment :) I'd never thought that it would be this heavy on Admin rights... Using Windows 10 Pro x64 btw.

Best regards

Timber_Wolf7284

more ▼

answered Aug 14 '15 at 07:35 AM

avatar image

Timber_Wolf7284
21

avatar image TJ V ♦♦ STAFF Aug 14 '15 at 01:34 PM

Hi zevracan,

Once you try the solution that Timber_Wolf7284 posted, let us know if it worked for you or not.

If it doesn't work, make sure to try the rest of the possible solutions here.

It the issue persist, follow the instruction here to generate your Debug Logs. Post them here, along with your Dxdiag (system specs).

avatar image MrAppleMan Feb 18 '17 at 03:04 AM

Does not Work

avatar image TJ V ♦♦ STAFF Feb 20 '17 at 08:37 PM

Hi MrAppleMan,

We have modified the process for how we handle Launcher issues.

Please visit: http://help.epicgames.com

Here you will find information and solutions for common issues, as well as a contact form if you still need additional assistance.

Thanks,

TJ

avatar image zebracan Aug 14 '15 at 04:23 PM

Hi, I did try run as administrator as Timber_Wolf7284 said but the problem is still occured. However I try getting a debug log from a launcher. When I click enable debug logging, it won't create any log file at all even after I close it. It will create a log file only when the launcher just start.

also here is my dxdiag file. link text

dxdiag.txt (34.4 kB)
avatar image TJ V ♦♦ STAFF Aug 14 '15 at 05:52 PM

You should be able to generate the correct log by following these steps:

  • Enable Debug Logging

  • Then shut down the Launcher

  • Reopen it

  • Reproduce the error

  • Close the Launcher again

Then zip your entire Log Folder.

avatar image zebracan Aug 15 '15 at 09:36 AM

Thank you, here's a log file. link text

logs.rar (2.4 MB)
(comments are locked)
10|2000 characters needed characters left
Viewable by all users

Hey zebracan,

There will be hotfix soon that should fix this issue but in the meantime give this a try:

  1. Login to the Launcher

  2. Login to unrealengine.com

  3. Signout of the Launcher

  4. Click the "Don't have an account?" link on the login window

  5. Accept the EULA that pops up in the browser

Let us know how it goes.

Cheers,

TJ

more ▼

answered Aug 24 '15 at 01:09 PM

avatar image

TJ V ♦♦ STAFF
41.1k 1009 183 493

avatar image zebracan Aug 24 '15 at 02:44 PM

Hi TJ, Wow, somehow it do the trick. I'm downloading UE 4.8 at the moment. Thank you!

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

I have the same problem but instead change folder location (https://www.epicgames.com/paragon/forums/showthread.php?34720-Error-DP-6#post_0), or click run as administrator on context menu. I SHOULD BE AN ADMINISTRATOR, which is in administrators localgroup (for more: https://technet.microsoft.com/en-us/library/bb490706.aspx) and It solved my problem beautifully!. Thanks!

more ▼

answered Mar 25 '17 at 10:31 PM

avatar image

H4ndyOnUE4
6 2 2

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question