x

Search in
Sort by:

Question Status:

Search help

  • Simple searches use one or more words. Separate the words with spaces (cat dog) to search cat,dog or both. Separate the words with plus signs (cat +dog) to search for items that may contain cat but must contain dog.
  • You can further refine your search on the search results page, where you can search by keywords, author, topic. These can be combined with each other. Examples
    • cat dog --matches anything with cat,dog or both
    • cat +dog --searches for cat +dog where dog is a mandatory term
    • cat -dog -- searches for cat excluding any result containing dog
    • [cats] —will restrict your search to results with topic named "cats"
    • [cats] [dogs] —will restrict your search to results with both topics, "cats", and "dogs"

Office Holiday

Epic Games' offices will be on holiday from June 22nd to July 7th. During this period support will be limited. Our offices will reopen on Monday, July 8th. 

Extreme Light Jump Between LOD's

We are working on a forest scene using the Directional light to do most of the lighting and have come across an issue when our LOD's change. The lighting changes dramatically in some of the assets, even though the lightmaps are closely matched.

Change example: alt text

To create the assets we used photogrammetry and reduction of the LOD's was created using simplygon, but we have not had an issue with the lighting until now. Here's the lightmaps for this asset:

alt text

We have tried changing the lightmaps and playing around with the lightmap resolution (Currently at the default of 64 for optimisation), but this error still occurs in certain assets.

Here is the directional light and exponential Height fog settings we are using:

alt text

Any suggestions for altering the assets or settings would be appreciated.

Cheers,

Adam

Product Version: UE 4.8
Tags:
uv_screengrab.jpg (998.0 kB)
settings01.jpg (334.0 kB)
more ▼

asked Aug 15 '15 at 12:02 PM in Rendering

avatar image

Ratking01
11 1 2 5

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

2 answers: sort voted first

The issue has not been resolved in the end. We have it across most of the lods. Anyone else experienced this?

more ▼

answered Aug 17 '15 at 09:17 AM

avatar image

Ratking01
11 1 2 5

avatar image Ratking01 Aug 21 '15 at 08:10 PM

Heres a continuation of these issue in our cliff assets: alt text

And a selection of objects in the starting area: alt text

If I move objects they seem fine, but once I build light we get the extreme jumps in light information. Assets currently have a lightmap resolution of between 512, 256 and 128. The lightmaps are all fine and we there are no warnings on the build. This happens once the LOD's are imported and now that I've LOD'd the assets it's happening to pretty much everything in stark light.

(comments are locked)
10|2000 characters needed characters left
Viewable by all users

So I've fixed this, for now.

I set all my lights (Directional and skylight) to moveable and it stopped the popping. I have no idea why this fixed it, but apparently it has. If anyone can shed light on this I'd appreciate it.

Cheers,

Adam

more ▼

answered Aug 22 '15 at 01:57 PM

avatar image

Ratking01
11 1 2 5

(comments are locked)
10|2000 characters needed characters left
Viewable by all users
Your answer
toggle preview:

Up to 5 attachments (including images) can be used with a maximum of 5.2 MB each and 5.2 MB total.

Follow this question

Once you sign in you will be able to subscribe for any updates here

Answers to this question